#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:42)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:01:15)

  2. Design Summit (redrobot, 20:03:45)
    1. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 20:04:06)

  3. Bugfix Backports (redrobot, 20:09:36)
    1. https://review.openstack.org/#/c/303648/ (redrobot, 20:10:01)
    2. https://review.openstack.org/#/c/303845/ (redrobot, 20:12:12)
    3. https://review.openstack.org/#/c/304335/ (redrobot, 20:12:26)
    4. ACTION: panatl to write OSSN for Mitaka and Liberty regarding Bug #1567500 (redrobot, 20:21:39)

  4. Should creator be allowed to delete related barbican resources? (redrobot, 20:32:39)
    1. No, "creator" should not be allowed to delete resources (redrobot, 20:33:31)


Meeting ended at 21:00:12 UTC (full logs).

Action items

  1. panatl to write OSSN for Mitaka and Liberty regarding Bug #1567500


Action items, by person

  1. panatl
    1. panatl to write OSSN for Mitaka and Liberty regarding Bug #1567500


People present (lines said)

  1. redrobot (89)
  2. arunkant (33)
  3. woodster_ (14)
  4. panatl (11)
  5. openstack (5)
  6. edtubill (3)
  7. kfarr (3)
  8. jmckind (1)
  9. mp1 (1)


Generated by MeetBot 0.1.4.