#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:17)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:11)

  2. Action Items from last meeting (redrobot, 20:03:38)
  3. Secret User Metadata Quota (redrobot, 20:04:07)
  4. Blueprint: Deployer Secret Metadata (redrobot, 20:15:54)
    1. https://review.openstack.org/#/c/301310/ (redrobot, 20:16:02)

  5. Blueprint: HSM fail-safe (redrobot, 20:17:48)
  6. Blueprint Reviews (redrobot, 20:25:09)
    1. https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open (redrobot, 20:25:12)
    2. https://review.openstack.org/#/c/286318/ (redrobot, 20:26:18)

  7. Open Discussion (redrobot, 20:34:45)
    1. ACTION: redrobot to work on install doc skeleton (redrobot, 20:36:50)


Meeting ended at 20:43:01 UTC (full logs).

Action items

  1. redrobot to work on install doc skeleton


Action items, by person

  1. redrobot
    1. redrobot to work on install doc skeleton


People present (lines said)

  1. redrobot (58)
  2. diazjf1 (39)
  3. jmckind (5)
  4. arunkant (4)
  5. alee (3)
  6. openstack (3)
  7. woodster_ (1)
  8. dave-mccowan (1)
  9. panatl (1)
  10. maxabidi (1)
  11. kfarr (1)


Generated by MeetBot 0.1.4.