20:00:45 <redrobot> #startmeeting barbican
20:00:47 <openstack> Meeting started Mon May 16 20:00:45 2016 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:50 <openstack> The meeting name has been set to 'barbican'
20:01:00 <redrobot> #topic Roll Call
20:02:01 * redrobot checks clock
20:02:15 * redrobot makes sure he's in the correct channel
20:02:28 <kfarr> o/
20:02:28 <showerthoughtbot> kfarr: I'd rather have sex with a 6/10 that was super into me than a 10/10 who was half-assing it.
20:02:44 <kfarr> D: D: D:
20:02:44 <redrobot> wtf was that?
20:03:01 <woodster_> o/
20:04:12 <dave-mccowan> o/
20:04:25 <redrobot> looks like only a few of us are here today
20:04:56 <redrobot> as usual the agenda can be found here:
20:05:01 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda
20:05:09 <redrobot> #topic Action Items from last meeting
20:05:10 <edtubill> o/
20:05:32 <diazjf> o/
20:05:38 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-05-09-20.00.html
20:05:52 <panatl> o/
20:05:57 <redrobot> the only action item was for me
20:06:08 <redrobot> and I didn't get a chance to work on it last week, so
20:06:21 <redrobot> #action redrobot to work on install doc skeleton
20:06:28 <redrobot> puuunt! ;D
20:06:49 <redrobot> ok, then, I can't think of anything off the top of my head to talk about
20:07:17 <redrobot> #topic Newton M1
20:07:22 <redrobot> #link http://releases.openstack.org/newton/schedule.html
20:07:32 <redrobot> just a heads up that milestone one is a couple of weeks away
20:07:39 <redrobot> I'd like for us to land some blueprints before then
20:07:55 <redrobot> so please take some time to look at the bps currently in review
20:08:12 <redrobot> #link https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open
20:08:42 <max__> \o
20:08:45 <diazjf> redrobot, I still owe you a review on the container PUT
20:10:00 <redrobot> diazjf I'll take that IOU
20:12:07 <redrobot> any questions about the upcoming milestone release?
20:13:19 <arunkant> o/
20:13:56 <redrobot> ok then, moving on
20:14:02 <redrobot> #topic Open Discussion
20:14:08 <redrobot> Any bugs/reviews that need attention?
20:15:28 <arunkant> Can someone review this..https://review.openstack.org/#/c/311830/
20:15:30 <diazjf> redrobot, can anyone review https://review.openstack.org/#/c/313788/
20:16:13 <redrobot> arunkant diazjf queued up for review today
20:16:29 <arunkant> and also this one..https://review.openstack.org/#/c/306599/ .
20:16:40 <diazjf> redrobot, awesome dalé
20:16:46 <arunkant> redrobot: thanks
20:17:07 <redrobot> any other topics that need discussion?
20:17:15 <redrobot> if not we may have a record setting short meeting
20:17:46 <kfarr> Is there going to be a mid-cycle?
20:18:16 <redrobot> kfarr good question
20:18:34 <redrobot> I talked to Rob Clark (hyakuei) during the Summit
20:18:55 <redrobot> he liked that we had a joint security/barbican mid-cycle last time and he'd like for us to do it again.
20:19:21 <redrobot> I figured San Antonio or Austin would work since most devs are located in one of those two cities
20:19:27 <redrobot> also open to suggestions
20:20:09 <diazjf> redrobot, I can maybe get support to host it here at IBM. Maybe we can have a vote next meeting
20:20:32 <redrobot> diazjf yeah that sounds good
20:21:04 <diazjf> I'll talk to the boss man today and see if iits a possibility
20:21:13 <redrobot> #action diazjf to inquire about hosting the Barbican (and possibly also OSSP) mid-cycle at IBM Austin.
20:22:32 <redrobot> Jul 04-06 is the week before M-2
20:22:53 <redrobot> Aug 22-26 is the week before M-3 (feature freeze)
20:23:25 * redrobot thinks Aug 22-26 might be good
20:23:42 <diazjf> redrobot, cool
20:23:43 <redrobot> but it's going to be hot as hell down here in TX
20:24:40 <diazjf> I wish we could do it in Miami ;)
20:25:11 <nsun1> do what?
20:25:36 <diazjf> midcycle!
20:25:45 <diazjf> nsun1 ^
20:26:20 <redrobot> diazjf that would be pretty cool...  beachside midcycle, what?
20:26:51 <diazjf> redrobot, haha yeah. Thats the right idea
20:27:15 <diazjf> We can talk about barbican on the beach over margaritas and coronas
20:28:12 <redrobot> ok, anything else guys?
20:29:43 <redrobot> let's call it a day, then
20:29:47 <redrobot> thanks for coming, everyone!
20:29:52 <redrobot> #endmeeting