20:00:18 <redrobot> #startmeeting barbican
20:00:19 <openstack> Meeting started Mon Jun  6 20:00:18 2016 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:22 <openstack> The meeting name has been set to 'barbican'
20:00:27 <redrobot> #topic Roll Call
20:00:35 <diazjf> o
20:00:38 <diazjf> o
20:00:40 <arunkant> o/
20:00:49 <woodster_> o/
20:00:53 <panatl> o/
20:01:12 <kfarr> o/
20:01:37 <jmckind> o/
20:01:58 <redrobot> awesome, lots of barbicaneers here today
20:02:06 <redrobot> #topic Action Items from last meeting
20:02:25 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-05-23-20.01.html
20:02:46 <redrobot> I actually haven't put this doc meeting in my schedule
20:02:52 <redrobot> I'll try to make it this week for sure
20:02:55 <redrobot> #action redrobot to join the next installation doc meeting
20:03:08 <redrobot> #topic Newton Milestone 1
20:03:21 <redrobot> speaking of not putting things in my calendar
20:03:47 <redrobot> I dropped the ball on the first milestone.  Didn't realize that it was release week until Friday but the release team cutoff releases on Thursday
20:04:07 <redrobot> Talked to the release team
20:04:11 <redrobot> not a big deal
20:04:29 <redrobot> we'll be fine without a Newton M-1 release
20:04:46 <redrobot> Already added the next few releases to my calendar, so we shouldn't miss any of those.
20:05:02 <redrobot> any questions/comments about the Milestone-1 non-release?
20:06:39 <redrobot> ok, moving on
20:06:45 <redrobot> #topic Blueprints
20:07:18 <redrobot> We should try to land outstanding BPs in the next week or two
20:07:30 <redrobot> so that there's enough time to implement them between now and FF
20:07:37 <alee> o/
20:08:08 <redrobot> #link https://review.openstack.org/#/q/project:openstack/barbican-specs+status:open
20:08:57 <redrobot> any questions/comments/links for Newton Blueprints?
20:10:31 <redrobot> ok, moving on
20:10:46 * redrobot thinks he may be talking to himself
20:10:55 <redrobot> #topic Newton Mid-cycle
20:11:11 <redrobot> diazjf any news on IBM sponsorship for this one?
20:11:13 <diazjf> redrobot, #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
20:12:19 <diazjf> Looks like we don't have too many people. edtubill and I were able to book a conference room, but other than that I need to see if hyakuhei can get some funding.
20:12:34 <diazjf> Else it may have to be in the castle again
20:12:40 <redrobot> so still tenative-ish?
20:13:08 <diazjf> redrobot, yup no one has given me a definite yes other than booking a room.
20:13:33 <redrobot> diazjf word... we'll re-sync next week
20:13:39 <diazjf> I heard it will be hard at RackSpace Austin as well
20:13:48 <redrobot> diazjf thanks for staying on top of this btw! :)
20:14:25 <redrobot> I think we could be able to figure something out
20:14:38 <diazjf> redrobot, no worries we'll see I'll keep positive
20:14:44 <redrobot> but I only go up there once eery couple of weeks.
20:14:45 * redrobot crosses fingers
20:14:52 <diazjf> we have pretty low attendance so far :(
20:16:35 <redrobot> :(
20:16:44 <redrobot> I think more people will sign up once we have concrete plans
20:16:53 <redrobot> it's hard to ask for travel money for a tentative event ;)
20:17:26 <redrobot> ok, moving on
20:17:31 <redrobot> #topic Open Discussion
20:17:39 <redrobot> Anything else we want to talk about?
20:18:19 <arunkant> redrobot: Is there any discussion about moving barbican to use oslo db libarary ?
20:18:39 <redrobot> arunkant someone had mentioned it before, but so far nobody has signed up to do the work.
20:19:00 <arunkant> redrobot: Asking as we are seeing some issues which are addressed in oslo db ..
20:19:11 <arunkant> redrobot: okay
20:20:31 <redrobot> I think that may be something that OSIC might be interested in contributing.
20:20:39 <woodster_> arunkant: does that include versioned objects as well?
20:21:24 <arunkant> woodster_ : I am not aware about versioned object. I just logged a bug ..https://bugs.launchpad.net/barbican/+bug/1589673 which is addressed in oslo db side
20:21:24 <openstack> Launchpad bug 1589673 in Barbican "MySQL server has gone away error related to HA event" [Undecided,New]
20:21:25 <woodster_> redrobot: cool about OSIC
20:22:41 <arunkant> redrobot: Yes,  it will be good if barbican can be ported to oslo db. I don't have time to do this as still trying to get time for multiple backend code.
20:22:52 <woodster_> arunkant: looks good to me
20:25:32 <redrobot> any other topics?
20:25:40 <redrobot> if not we may be able to get 30 min back
20:26:13 <arunkant> redorobot: Is there freeze on spec approval timeline for Newton ?
20:26:25 <arunkant> I mean what is the date ?
20:27:19 <redrobot> arunkant I don't think we have a hard deadline, but it would be good to get BPs finalied before m-2
20:27:33 <arunkant> redorobot: okay.
20:27:37 <redrobot> #link http://releases.openstack.org/newton/schedule.html
20:28:50 <redrobot> newton-2 week is Jul 11-15
20:29:18 <redrobot> anything else?
20:29:21 <redrobot> going once ...
20:30:01 <redrobot> going 2x
20:30:28 <redrobot> Sold to the gentleman with the 30-minues back!
20:30:34 <redrobot> have a good week everyone!
20:30:36 <redrobot> thanks for coming
20:30:42 <redrobot> #endmeeting