20:00:04 <diazjf> #startmeeting barbican
20:00:05 <openstack> Meeting started Mon Jun 13 20:00:04 2016 UTC and is due to finish in 60 minutes.  The chair is diazjf. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:08 <openstack> The meeting name has been set to 'barbican'
20:00:20 <diazjf> #topic roll-call
20:00:28 <hockeynut> o/
20:00:31 <jmckind> o/
20:01:15 <jmckind> May be really really quick... lol
20:01:25 <kfarr> o/
20:01:32 <woodster_> o/
20:01:38 <diazjf> Very little barbicaneers here today :(
20:01:43 <hockeynut> its quality not quantity :-D
20:01:52 <jmckind> thats right hockeynut
20:02:24 <woodster_> +1!
20:02:37 <diazjf> #topic agenda
20:02:53 <diazjf> as normal it can be found here #link https://wiki.openstack.org/wiki/Meetings/Barbican
20:03:08 <diazjf> I don't recall any action items from the last meeting
20:03:34 <diazjf> and there is nothing on the agenda, so I'll make up a few topics
20:03:49 <diazjf> #topic midcycle
20:04:08 <diazjf> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
20:04:46 <diazjf> Make sure to add your information to the above. edtubill and I were able to secure a room and since attendance seems low we may have 1 partitioned room for both teams
20:04:56 <diazjf> I am still working on getting funding for catering :)
20:05:18 <diazjf> And date may change to the week of August 15 but its TBA
20:05:49 <diazjf> any questions on this topic?
20:06:29 <diazjf> ok moving on
20:06:36 <diazjf> #topic Blueprints
20:07:22 <diazjf> There are a few open specs waiting to be reviewed
20:07:34 <diazjf> #link https://review.openstack.org/#/q/project:openstack/barbican-specs
20:08:00 <diazjf> mainly https://review.openstack.org/#/c/323482/ and https://review.openstack.org/#/c/327778/
20:08:10 <diazjf> lets try to get these in before the midcycle
20:08:20 <diazjf> any questions on this?
20:08:52 <diazjf> #topic Open Discussion
20:09:03 <diazjf> wow this maybe the shortest meeting ever
20:09:15 <jmckind> I have https://review.openstack.org/#/c/327229 up for review:
20:09:15 <jmckind> Add support for modifying Generic Containers
20:09:27 <jmckind> Would love to get more eyes on it
20:09:57 <diazjf> #action Fernando to review https://review.openstack.org/#/c/327229
20:10:11 <diazjf> I'll add it to my list, hopefully can take a look sometime this week
20:10:14 <woodster_> jmckind: I'll re-review as well
20:10:19 <jmckind> thanks!
20:10:20 <hockeynut> itto
20:11:33 <diazjf> I have another topic idea
20:11:53 <diazjf> Anyone preparing a talk for Barcelona
20:12:49 <diazjf> I believe the call for presentations just started
20:13:40 <diazjf> I'll make a list of presentations once we have people submitting. I hope to have a few by next meeting.
20:14:04 <diazjf> Any questions or comments?
20:14:26 <diazjf> going once ….
20:14:38 <diazjf> going twice …
20:15:19 <diazjf> alright everyone enjoy the rest of your day. I'll have more info for the midcycle soon hopefully!
20:15:26 <diazjf> thanks for coming!
20:15:31 <diazjf> #endmeeting