20:00:33 <redrobot> #startmeeting barbican
20:00:34 <openstack> Meeting started Mon Jun 20 20:00:33 2016 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:38 <openstack> The meeting name has been set to 'barbican'
20:00:44 <redrobot> #topic Roll Call
20:00:55 <silos> \o/
20:00:59 <redrobot> As usual the agenda can be found here:
20:01:20 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda
20:01:26 * redrobot waves at silos
20:01:27 <maxabidi> o/
20:01:31 <kfarr> o/
20:01:37 <woodster_> o/
20:01:43 * silos waves back
20:01:58 <panatl> o/
20:02:03 <alee> o/
20:02:23 <redrobot> only a few barbicaneers here today...
20:02:31 <redrobot> no worries, we'll have an awesome meeting anyway! :D
20:02:47 <redrobot> #topic Action Items from last meeting
20:02:52 <arunkant> o/
20:02:53 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-06-13-20.00.html
20:03:07 <redrobot> Doesn't look like Fernando is on
20:03:08 <redrobot> so
20:03:24 <redrobot> #action Fernando to review https://review.openstack.org/#/c/327229
20:03:38 <silos> I can remind him later.
20:03:49 <redrobot> silos awesome
20:03:55 <redrobot> #topic Midcycle
20:03:57 <redrobot> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
20:04:14 <redrobot> silos do you have any updates on this?  Do we have set dates?
20:04:57 <silos> Nothing yet. Fernando is still trying to see if we can get a room and what will be provided. Is there a set date we should know by? Don't want everyone to wait too long.
20:05:06 <silos> ^^ too long to plan things.
20:05:51 <redrobot> silos it would be awesome if we could know by next week...  I think that'll give people like 8 wks to plan the trip
20:06:28 <silos> redrobot: sounds good. We'll try to know by next week with definitive YES or NO for us hosting and what not.
20:06:39 <redrobot> silos thanks!
20:06:55 <redrobot> #action silos or Fernando will update next week about IBM hosting the midcycle in Austin
20:07:20 <redrobot> I don't have any other topics on the agenda
20:07:33 <redrobot> anyone have things to talk about?
20:08:04 <kfarr> Does anyone have proposals for the summit?
20:08:55 <redrobot> #topic Summit CFP
20:09:08 <redrobot> kfarr good question...
20:09:26 <redrobot> I don't have anything proposed yet
20:09:29 <redrobot> Thinking about it though
20:09:34 <alee> kfarr, hyakuhei was mentioning something awhile back about doing a talk about cert management in opoenstak
20:09:37 <redrobot> kfarr do you know when the deadline is?
20:10:05 <kfarr> redrobot, not sure, looking..
20:10:13 <alee> kfarr, if he and I ever get around to writing that chapter in the security guide, we;ll have a talk about that.
20:10:26 <kfarr> alee, ah ok, gotcha!
20:10:46 <alee> kfarr, not barbican specific .. but
20:11:56 <redrobot> alee that would be interesting...
20:12:04 <kfarr> closes mid-july, but I don't see a specific date.. https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Fbarcelona-2016%2Fcall-for-presentations%2F
20:12:14 <redrobot> kfarr thansk
20:12:17 <alee> kfarr, I'm playing around with a byok idea that might be interesting too.  still figuring it out
20:12:20 <kfarr> Ah July 13
20:12:50 <kfarr> July 13, 2016 AT 11:59PM PDT
20:13:10 <kfarr> alee, if you're interested in co-presenters, let me know! for either one, esp if castellan is relevant
20:13:31 <alee> kfarr, will do
20:13:44 <alee> kfarr, trying to get my idea to work first
20:15:14 <alee> redrobot, it would be nice to get a performance talk in there perhaps from the guys that actually have a live deployment
20:16:27 <redrobot> alee indeed!
20:16:42 <redrobot> #action redrobot to ping elo about performance talk
20:18:29 <redrobot> any other topics we should talk about?
20:22:03 <redrobot> I'm guessing no, then
20:22:07 <redrobot> short meeting today
20:22:13 <redrobot> thanks for coming everyone! :D
20:22:15 <redrobot> #endmeeting