#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:37)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:44)

  2. Mid-Cycle (redrobot, 20:03:10)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (diazjf, 20:04:06)
    2. Mid-cycle may be happening on August 15-19 (redrobot, 20:06:02)
    3. ACTION: diazjf to announce mid-cycle on ML later this week (redrobot, 20:06:11)

  3. Fernet Tokens (redrobot, 20:17:20)
    1. no meeting next week since it's a US holiday. (redrobot, 20:34:09)


Meeting ended at 20:34:46 UTC (full logs).

Action items

  1. diazjf to announce mid-cycle on ML later this week


Action items, by person

  1. diazjf
    1. diazjf to announce mid-cycle on ML later this week


People present (lines said)

  1. redrobot (36)
  2. diazjf (15)
  3. arunkant (9)
  4. kfarr (5)
  5. lbragstad (4)
  6. woodster_ (3)
  7. openstack (3)
  8. gyee (1)
  9. jmckind_ (1)
  10. panatl (1)


Generated by MeetBot 0.1.4.