20:00:12 <redrobot> #startmeeting barbican
20:00:12 <openstack> Meeting started Mon Jul 11 20:00:12 2016 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:16 <openstack> The meeting name has been set to 'barbican'
20:00:24 <redrobot> #topic Roll Call
20:00:38 <alee_> o/
20:00:45 <jmckind> o/
20:01:10 <kfarr> o/
20:01:39 <diazjf> o/
20:02:03 <redrobot> as usual the ganda can be found here:
20:02:06 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda
20:02:20 <redrobot> #topic Midcycle Meetup
20:02:43 <redrobot> #info  It's official, it will be in IBM Austin site, August 15 - 17, Security will be August 17 - 19.
20:02:48 <redrobot> diazjf \o/
20:03:12 <redrobot> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
20:03:19 <redrobot> #action diazjf to send email to ML
20:03:34 <redrobot> yaaay midcycle!
20:03:38 <redrobot> :D
20:03:43 <diazjf> Yeahhhhh! :) We can start adding topics.
20:04:07 <arunkant> o/
20:04:26 <diazjf> More info on where to meet and activities will be posted progressively to etherpad
20:05:10 <redrobot> woot!
20:05:14 <redrobot> should be a good time
20:05:23 <redrobot> hopefully productive also
20:05:33 <redrobot> any questions/comments about the midcycle?
20:06:17 <redrobot> ok, moving on
20:06:33 <redrobot> #topic  Barbican Talks for Barcelona Summit
20:06:35 <redrobot> diazjf ?
20:06:50 <diazjf> yup! So I have 2 talks so far
20:08:03 <diazjf> redrobot, kfarr, alee_, not sure if you can see you've been added until I press the submit button. I'll have to send you the abstracts on a google doc and you can edit them. Also make sure you update your profiles before I submit tomorrow.
20:08:52 <redrobot> diazjf will do!
20:09:03 <alee_> diazjf, can one edit once its been submitted?
20:09:29 <diazjf> alee_ not sure exactly. Didn't want to pull the trigger because of that
20:10:19 <alee_> diazjf, fair enough -- I'll take a look once you send our the link
20:10:26 <kfarr> diazjf hold up one second, I am distracted
20:10:36 <diazjf> alee_, kfarr, You can update your bio here: https://www.openstack.org/summit/barcelona-2016/call-for-presentations/bio
20:10:41 <diazjf> kfarr no worries :)
20:10:50 <alee_> diazjf, thanks
20:11:29 <diazjf> alee_, kfarr, redrobot, lets IRC chat tomorrow before I hit submit to make sure we are all on track
20:11:57 <alee_> k
20:13:18 <diazjf> kfarr, any questions?
20:13:53 <redrobot> diazjf sounds good to me
20:14:02 <redrobot> diazjf thanks for getting the ball rolling on these
20:14:18 <diazjf> redrobot, thanks, no worries
20:14:41 <redrobot> cool, any other questions/comments regarding the Barcelona call for presentations?
20:14:51 <diazjf> redrobot, kfarr, alee_, I'll add the abstracts to an etherpad and we can manipulate them tomorrow
20:15:06 <redrobot> ok, moving on
20:15:14 <redrobot> #topic newton-2 milestone
20:15:17 <redrobot> #link http://releases.openstack.org/newton/schedule.html
20:15:21 <redrobot> It's release week
20:15:45 <redrobot> I'll be submitting the CR to get the newton-2 milestone released this Wednesday
20:16:15 <redrobot> this will be our first release for Newton since we missed newton-1
20:16:25 <redrobot> lots of changes since the Mitaka release
20:17:55 <redrobot> any questions/comments about the release this week?
20:19:14 <redrobot> okay, moving on
20:19:20 <redrobot> #topic Open Discussion
20:19:29 <redrobot> any other topics that need discussin' ?
20:19:50 <diazjf> redrobot, do you have the link to code-freeze, etc.
20:20:09 <redrobot> diazjf http://releases.openstack.org/newton/schedule.html
20:20:38 <redrobot> diazjf feature freeze will be the newton-3 release the week of Aug 29-Sep 02
20:20:45 <diazjf> redrobot, thank you!
20:23:56 <redrobot> going twice ...
20:24:40 <redrobot> diazjf be sure to schedule some time to go out and catch pokemon during the midcycle
20:25:22 <diazjf> redrobot, haha we have mewtwo in the confidential area
20:26:14 <redrobot> diazjf haha, awesome!
20:26:31 <redrobot> alrighty guys, I guess noone else has any other topics
20:26:40 <redrobot> so we get our 30 min back
20:26:43 <redrobot> thanks everyone for coming
20:26:49 <redrobot> #barbican4life
20:26:54 <redrobot> #endmeeting