20:01:30 <redrobot> #startmeeting barbican
20:01:30 <openstack> Meeting started Mon Aug 1 20:01:30 2016 UTC and is due to finish in 60 minutes. The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:33 <openstack> The meeting name has been set to 'barbican'
20:01:34 <redrobot> #topic Roll Call
20:01:46 <diazjf> o/
20:01:49 <panatl> o/
20:02:09 <arunkant> o/
20:02:42 <redrobot> It's my first day back from a long vacation
20:02:47 <redrobot> so I have no idea what's going on
20:03:20 <redrobot> unlike the rest of the time when I have mostly no idea what's going on... ;)
20:03:27 <dave-mccowan> o/
20:03:29 <redrobot> looks like we have a couple of agenda items
20:03:37 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda
20:03:38 <diazjf> redrobot welcome back! bet Alaska was nice
20:03:51 <redrobot> diazjf omg, so incredibly beautiful
20:04:02 <redrobot> crazy expensive though
20:04:06 <diazjf> redrobot, its on my list!
20:04:24 <redrobot> #topic Reviews
20:04:27 <redrobot> #link https://review.openstack.org/#/c/320100/6
20:04:34 <kfarr> o/
20:04:41 <redrobot> also
20:04:43 <redrobot> #link https://review.openstack.org/#/c/343986/
20:05:03 <redrobot> and also this
20:05:05 <redrobot> #link https://review.openstack.org/#/c/339764/
20:05:10 <redrobot> while we're at it.
20:05:19 <redrobot> anyone else have stuff that needs reviewing?
20:05:28 <redrobot> I plan to catch up on reviews in the next few days
20:05:57 <diazjf> Just https://review.openstack.org/#/c/242635/ for me, its been up for a while
20:07:05 <arunkant> redrobot: I have couple of reviews are multiple secret store backend...still working on rest of functionality.
20:07:20 <arunkant> https://blueprints.launchpad.net/barbican/+spec/multiple-secret-backend
20:10:39 <redrobot> cool
20:10:50 <redrobot> on to the next topic
20:10:58 <redrobot> #topic OpenStack Summit presentations
20:11:09 <redrobot> are these up for voting now?
20:11:22 <diazjf> redrobot, yup voting has opened
20:11:47 <diazjf> https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
20:11:47 <diazjf> #link https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
20:12:09 <diazjf> you can't actually provide a url to a specific talk, so we are gonna have to search
20:12:51 <redrobot> interesting
20:12:51 <diazjf> I know the following ones:
20:13:04 <diazjf> Barbican Workshop - Securing the Cloud
20:13:09 <redrobot> looks like there's 10 talks if you search for Barbican
20:13:34 <diazjf> haha yup, maybe we should put them all from us in an etherpad
20:14:47 <redrobot> #action everyone go vote for barbican talks
20:15:15 <redrobot> any other talks / questions about voting?
20:18:13 <redrobot> ok, moving on
20:18:18 <redrobot> #topic Midcycle
20:18:29 <redrobot> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
20:18:39 <redrobot> just a reminder that you should be booking travel/hotel for the midcycle
20:19:41 <diazjf> redrobot, I'm in the process of planning some fun activities. Hopefully all goes as planned its been pretty difficult getting everything together :)
20:19:57 * redrobot crosses fingers
20:20:24 <diazjf> If not I guess I'm buying a few rounds of shot :p
20:20:41 <diazjf> shots*
20:20:41 <redrobot> diazjf haha
20:22:57 <redrobot> any more questions/comments regarding the midcycle?
20:24:05 <redrobot> ok, moving on
20:24:11 <redrobot> #topic Open Discussion
20:24:16 <dave-mccowan> what animal did we submit for our mascot?
20:24:35 <redrobot> dave-mccowan :-O ... not sure if anyone submitted one?
20:25:36 <diazjf> redrobot, just out of curiosity I googled barbican animal, some weird stuff comes out lol. I hope they don't randomly choose
20:26:09 <dave-mccowan> the foundation is going to make us stickers, so we should submit one. i don't think they will assign us one.
20:26:52 <redrobot> ok, any suggestions?
20:27:02 <redrobot> armadillo was brought up
20:27:16 <diazjf> dave-mccowan redrobot, where can we submit the animal. We decided either a `duck` in memory of Nate. or a komodo dragon since a dragon guards a castle?
20:28:07 <redrobot> dave-mccowan does it have to be a real animal?
20:28:16 <dave-mccowan> i think the security project took armadillo (or something that looks like one) and keystone took turtle.
20:29:14 <dave-mccowan> hmm... they said something from "nature". i don't know about fictitious animals.
20:29:59 <dave-mccowan> the last suggestions i remember is duck and raven. (ravens live in castles, apparently).
20:30:26 <diazjf> How about a Naked Mole Rat
20:30:56 <dave-mccowan> kimodo dragon might be too close to gecko, when drawn in a cartoon fashion.
20:32:02 <redrobot> I like raven
20:32:36 <dave-mccowan> doh... congress beat us to raven.
20:32:45 <dave-mccowan> http://www.openstack.org/project-mascots
20:32:46 <diazjf> I'd vote on raven. The white ravens look real cool.
20:33:19 <diazjf> ohh and monasca already has the water monitor lizard
20:34:04 <diazjf> sea Urchin?
20:34:06 <redrobot> what about a rhyno?
20:34:25 <redrobot> I like sea urchin
20:34:33 <redrobot> looks like we submit 3 and they choose one?
20:35:17 <diazjf> Sea Urchin, Rhino, Nake mole rat. They obviously wont pick the 3rd so we get one that we want.
20:36:26 <dave-mccowan> i think we can choose one, if they reject it we can try again.
20:36:47 <redrobot> double negatives are confusing
20:36:52 <redrobot> Can my mascot be an imaginary animal/feature?
20:36:52 <redrobot> No. (Dragons, unicorns, centaurs, etc., are excluded.)
20:37:02 <redrobot> does that mean we can choose dragon?
20:37:18 <redrobot> because dragons and castles totally belong together
20:37:28 <redrobot> also not sure why dragonforce didn't pick a dragon, lol
20:37:37 <redrobot> *dragonflow
20:38:32 <kfarr> doesn't necessarily have to be an animal
20:38:37 <kfarr> "You can select a mascot from the natural world: animals, plants, fish, birds, or natural features such as a mountain or waterfall."
20:38:47 <kfarr> http://www.openstack.org/project-mascots
20:39:16 <dave-mccowan> german shepherd (guard dog)?
20:39:28 <dave-mccowan> mountain would be good. kind of a natural castle.
20:39:51 <dave-mccowan> or a cliff
20:40:05 <redrobot> doberman > german shepherd
20:40:13 <redrobot> mountain is cool too
20:40:27 <panatl> rhinoceros beetle
20:41:23 <diazjf> coral reef
20:43:46 <redrobot> hmmm... so many choices
20:43:50 <redrobot> so little time...
20:45:36 <redrobot> #startvote What should our mascot be? Mountain, Sea Urchin, Dragon
20:45:37 <openstack> Begin voting on: What should our mascot be? Valid vote options are Mountain, Sea, Urchin, Dragon.
20:45:38 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
20:45:44 <redrobot> #vote Dragon
20:45:52 <diazjf> #vote Urchin
20:45:55 <redrobot> unless it's not allowed
20:46:45 <redrobot> any other votes?
20:47:02 <redrobot> a tie-breaker at least?
20:47:04 <panatl> two head dragon
20:47:21 <panatl> like two tower :)
20:47:44 <redrobot> yeah, like a hydra!
20:48:12 <diazjf> you destroy a Barbican node, 2 new ones rise
20:48:21 <dave-mccowan> mountain or cliff?
20:48:43 <redrobot> dave-mccowan use #vote Mountain
20:48:57 <dave-mccowan> #vote Mountain
20:48:59 <redrobot> trying to be democratic...
20:49:07 <redrobot> I think we have two votes for dragon
20:49:12 <redrobot> with 1+ heads
20:49:55 <redrobot> panatl use #vote Dragon !
20:49:56 <redrobot> ftw
20:49:58 <redrobot> hehe
20:50:03 <redrobot> kfarr any preference
20:50:07 <redrobot> ?
20:50:24 <diazjf> #vote Dragon
20:50:27 <redrobot> we only have 10 more minutes left in the meeting
20:50:28 <diazjf> Bamm tie is broken
20:50:33 <redrobot> haha
20:50:35 <kfarr> I don't think dragon is allowed?
20:51:12 <diazjf> can we settle on bearded dragon?
20:51:14 <kfarr> oh nvm
20:51:19 <kfarr> vote #dragon
20:51:25 <redrobot> \o/ dragon
20:51:32 <redrobot> #endvote
20:51:33 <openstack> Voted on "What should our mascot be?" Results are
20:51:34 <openstack> Mountain (1): dave-mccowan
20:51:35 <openstack> Dragon (2): diazjf, redrobot
20:51:40 <redrobot> yay!
20:51:43 <kfarr> in the rules, it said no imaginary animals, excluding dragons
20:52:05 <redrobot> kfarr yeah, I think that's a double negative, which means dragons are allowed?
20:52:13 <dave-mccowan> i think we'll have to think of a real animal that looks like a dragon.
20:52:20 <diazjf> https://upload.wikimedia.org/wikipedia/en/b/b9/Bearded_Dragon_showing_beard.jpg
20:52:22 <kfarr> redrobot yeah :)
20:52:28 <panatl> pick scariest lizard (=dragon)
20:52:59 <dave-mccowan> they gave the example that Komodo Dragon is fine.
20:53:00 <diazjf> dave-mccowan kfarr redrobot, checkout the link above. Thats a cool "real" dragon
20:53:28 <panatl> ++ komodo dragon
20:54:56 <redrobot> ok, we'll try imaginary dragon, but if that's not allowed we'll use komodo dragon
20:55:06 <diazjf> Komodo dragons are possibly some of the scariest animals ever http://www.badassoftheweek.com/images/106948521692/komododragon1.jpg
20:56:29 <redrobot> diazjf creepy
20:56:40 <redrobot> alrighty y'all, I think that's about all we have time for.
20:56:46 <redrobot> I'll look into this mascot thing
20:57:02 <redrobot> thanks for coming everyone!
20:57:03 <redrobot> #endmeeting