20:01:10 <redrobot> #startmeeting barbican
20:01:11 <openstack> Meeting started Mon Sep 12 20:01:10 2016 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:14 <openstack> The meeting name has been set to 'barbican'
20:01:47 <redrobot> #topic Roll Call
20:01:55 <kfarr> o/
20:01:58 <panatl> o/
20:02:08 <arunkant> o/
20:02:17 <woodster_> o/
20:02:49 <redrobot> alrighty, a few barbicaneers here
20:03:05 <redrobot> as usual our agenda can be found here:
20:03:09 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican
20:03:18 <redrobot> let's get started
20:04:07 <redrobot> #topic Reviews
20:04:18 <redrobot> We really need to get the Mutliple Backend patches landed ASAP
20:04:36 <redrobot> this week is RC1 and if we can't get reviews by Wednesday, then we'll have to push the feature to the next cycle
20:04:46 <redrobot> #link https://review.openstack.org/#/q/status:open+project:openstack/barbican+branch:master+topic:bp/multiple-secret-backend
20:05:05 <redrobot> Also someone added this review to the agenda:
20:05:06 <redrobot> #link https://review.openstack.org/#/c/251168/
20:05:10 <panatl> first item is mine ... see +2 from woodster: thanks!!  https://review.openstack.org/#/c/251168/
20:05:52 <panatl> wanted to see whatelse we need to merge this ? review from you redrobot ..
20:06:07 <alee> o/
20:06:11 <redrobot> panatl I'm focusing on the Multiple Backend stuff today, but I can review yours after that
20:06:21 <panatl> thanks! redrobot
20:06:45 <redrobot> alee please review the multiple backend stuff in the next day or two.
20:06:51 <redrobot> ok, moving on
20:06:59 <alee> redrobot, yup
20:07:01 <redrobot> #topic RC1
20:07:05 <woodster_> redrobot: panatl's CR is holding up load balancer's integration
20:07:15 <redrobot> woodster_ ack
20:07:23 <redrobot> This week is RC1 release week
20:07:42 <redrobot> like I mentioned, it would be super awesome if we can land the Multiple Backend CRs today or tomorrow
20:07:47 <redrobot> #link https://releases.openstack.org/newton/schedule.html
20:07:57 <redrobot> once those are landed I'll ask the release team to cut RC1
20:08:04 <redrobot> which will officially begin the Ocata cycle
20:08:57 <redrobot> any questions/comments about RC1?
20:09:11 <redrobot> woodster_ panatl I imagine we also want that fix in RC1 ?
20:09:21 <woodster_> note that the multi-backend CRs sync config with database tables. Some of us discussed this last week and thought this was an ok way to proceed for Newton, perhaps with a revisit in Ocata
20:09:48 * woodster_ so review with that in mind is the point
20:11:11 <redrobot> #note Mutiple-Backend architecture should be revisited next cycle
20:11:14 <redrobot> woodster_ noted
20:11:25 <redrobot> ok, moving on
20:11:26 <arunkant> redrobot: I have addressed your comments on multiple backend. I am actively monitoring questions on review and barbican channel..anything to get quick review done.
20:11:38 <redrobot> arunkant thanks!  I'll re-review after the meeting
20:12:39 <redrobot> woodster_ btw, that review for panatl already has 2x +2, you can merge it now if you'd like
20:13:11 <redrobot> ok, moving on
20:13:15 <redrobot> #topic PTL Election
20:13:33 <redrobot> This week is PTL nomination week.  I was curious if anyone was interested in running for the O cycle
20:14:11 <panatl> thanks redboot, woodster, please see if you can merge it today ..thanks a lot!
20:16:33 * woodster_ crickets chirping for PTL nominations?
20:16:42 <redrobot> I guess
20:16:53 <redrobot> hehe, well I don't mind running again if no one is interested
20:17:08 <redrobot> just thought I'd throw it out there so folks don't think I'm a tyrant dictator :-P
20:18:27 <redrobot> ok, moving on
20:18:31 * woodster_ is that maniacal laughter I hear?
20:18:37 <redrobot> #topic Barcelona Design Summit
20:18:45 <redrobot> woodster_ mwahahahahaha
20:19:14 <redrobot> I started an etherpad to start collecting ideas for the Barcelona summit
20:20:47 <redrobot> I requested 1 Fisbowl, 8 working room and 1 contributor meetup
20:21:08 <redrobot> not sure if we'll actually get all those slots, but we can definitely start planning what to talk about for the slots we do get
20:21:13 <redrobot> #link https://etherpad.openstack.org/p/barbican-ocata-design-summit
20:22:21 <redrobot> I'm for sure going to be there
20:22:47 <redrobot> which reminds me that we should probably start planning the hands-on tutorial
20:22:50 <redrobot> kfarr alee ^^
20:23:10 <kfarr> redrobot, yup!
20:23:25 <alee> kfarr, redrobot definitely
20:24:27 <alee> kfarr, redrobot I was thinking that we could start planning the hands-on in a couple of weeks
20:24:52 <alee> if you guys think thats not enough time, we can start thinking about it before then.
20:24:55 <woodster_> no so many barbicaneers for the summit? Are any IBM-ers heading out there?
20:25:09 <kfarr> alee redrobot, earlier is better since I'll need to get things through review
20:25:20 <kfarr> (if I'm in charge of writing any slides)
20:25:37 <alee> kfarr, ah yes - the dreaded review process ..
20:26:14 <kfarr> :/
20:26:20 <redrobot> woodster_ I thin etubill already has his travel approved.  Haven't heard from diazjf, but I hope he's going because he's part of the hands-on tutorial as well
20:26:34 <alee> redrobot, kfarr do we have the materials from the previous hands-on session?
20:26:42 <redrobot> kfarr alee I vote for not having kfarr do slides :D
20:26:55 <redrobot> alee kfarr yes, I think I may have those slides somewhere
20:27:49 <alee> redrobot, If you can find and circulate those, that would be great.  How about a meetup of the hands-on session folks sometime early next week?
20:27:54 <alee> kfarr, ^^
20:28:08 <kfarr> alee redrobot sounds good to me
20:28:21 <redrobot> #action redrobot to find and send last tutorial's slides to this year's presenters
20:28:45 <redrobot> #action redrbot schedule a google hangout next week to begin planning the tutorial
20:28:46 <alee> #action redrobot to set up meeting for early next week
20:28:54 <alee> perfect :)
20:28:58 <redrobot> sounds good
20:29:40 <redrobot> any other questions/comments about the upcoming design summit?
20:31:26 <redrobot> ok, moving on
20:31:29 <redrobot> #topic Open Discussion
20:31:38 <redrobot> anything else that we need to talk about?
20:31:58 <redrobot> or reviews that are needed for RC1 that we haven't talked about?
20:32:11 <kfarr> reviews for castellan patches would be great!
20:34:13 <redrobot> #link https://review.openstack.org/#/q/status:open+project:openstack/castellan
20:34:35 <redrobot> kfarr yikes!  there's a ton of stuff pending review
20:34:47 <redrobot> kfarr I'll start working through those after RC1
20:34:56 <kfarr> thanks redrobot!!
20:36:36 <redrobot> Last call!!!
20:38:26 <redrobot> alrighty guys, thanks for coming!
20:38:29 <redrobot> #endmeeting