#openstack-meeting-alt: barbican

Meeting started by dave-mccowan at 20:00:45 UTC (full logs).

Meeting summary

  1. rollcall (dave-mccowan, 20:01:26)
  2. gate are busted (dave-mccowan, 20:04:46)
  3. Newton release (dave-mccowan, 20:13:05)
  4. midcycle action item review (dave-mccowan, 20:17:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103793.html (redrobot, 20:21:28)
    2. ACTION: dave-mccowan find out where deployment guides need to be to get credit for maturity index (dave-mccowan, 20:27:02)
    3. ACTION: dave-mccowan start an etherpad with a to-do list to track documentation initiatives (dave-mccowan, 20:30:38)

  5. Ocata Design Summit (dave-mccowan, 20:31:48)
    1. ACTION: get engaged with architecture wg to understand requirements (dave-mccowan, 20:41:35)
    2. http://docs.openstack.org/security-guide/tenant-data/data-encryption.html has a blurb on both ephemeral disk encryption and volume encryption (kfarr, 20:49:36)

  6. any other business (dave-mccowan, 20:50:32)


Meeting ended at 21:00:15 UTC (full logs).

Action items

  1. dave-mccowan find out where deployment guides need to be to get credit for maturity index
  2. dave-mccowan start an etherpad with a to-do list to track documentation initiatives
  3. get engaged with architecture wg to understand requirements


Action items, by person

  1. dave-mccowan
    1. dave-mccowan find out where deployment guides need to be to get credit for maturity index
    2. dave-mccowan start an etherpad with a to-do list to track documentation initiatives


People present (lines said)

  1. dave-mccowan (62)
  2. alee_ (31)
  3. redrobot (23)
  4. woodster_ (18)
  5. Jiahao (9)
  6. kfarr (8)
  7. openstack (6)
  8. diazjf (4)
  9. panatl (3)
  10. arunkant (3)


Generated by MeetBot 0.1.4.