#openstack-meeting-alt: barbican

Meeting started by kfarr at 20:00:39 UTC (full logs).

Meeting summary

  1. roll call (kfarr, 20:01:15)
  2. PTG Update (kfarr, 20:04:17)
    1. https://etherpad.openstack.org/p/ptg-barbican-pike (kfarr, 20:05:03)
    2. https://etherpad.openstack.org/p/ptg-security-team (kfarr, 20:05:16)
    3. https://www.flickr.com/photos/152419717@N06/32267857373/in/album-72157680602754246/ (kfarr, 20:05:47)
    4. ACTION: kfarr to talk to oslo about switching castellan to oslo.keymanager (kfarr, 20:15:54)
    5. https://etherpad.openstack.org/p/barbican-pike-ptg-barbican-discussion (dave-mccowan, 20:16:30)

  3. Backlog review (kfarr, 20:22:33)
  4. Tempest testing (kfarr, 20:24:25)
    1. https://review.openstack.org/#/c/431241/ (kfarr, 20:24:50)
    2. https://review.openstack.org/#/c/437028/ (kfarr, 20:26:30)

  5. Operator's adopt-a-prokject (kfarr, 20:27:55)
  6. Operator's adopt-a-prokect (kfarr, 20:27:59)
  7. Operator's adopt-a-project (kfarr, 20:28:05)
    1. https://etherpad.openstack.org/p/ops-adopt-a-project-pike (kfarr, 20:31:39)
    2. https://www.openstack.org/software/releases/ocata/components/barbican (redrobot, 20:41:32)

  8. code review requests (kfarr, 20:46:07)
    1. https://review.openstack.org/#/c/431524/ (kfarr, 20:46:28)
    2. https://review.openstack.org/#/c/431405/ (kfarr, 20:46:44)
    3. https://review.openstack.org/#/c/414405/ (kfarr, 20:46:58)
    4. https://review.openstack.org/#/c/403604/ (kfarr, 20:47:10)
    5. https://review.openstack.org/#/c/400370/ (kfarr, 20:48:21)
    6. https://review.openstack.org/#/c/412558/ (kfarr, 20:48:50)
    7. https://review.openstack.org/#/c/437028/ (kfarr, 20:49:18)


Meeting ended at 20:52:39 UTC (full logs).

Action items

  1. kfarr to talk to oslo about switching castellan to oslo.keymanager


Action items, by person

  1. kfarr
    1. kfarr to talk to oslo about switching castellan to oslo.keymanager


People present (lines said)

  1. kfarr (83)
  2. redrobot (35)
  3. mrhillsman (31)
  4. dave-mccowan (17)
  5. Rockyg (3)
  6. openstack (3)
  7. alee (3)
  8. raddaoui_____ (2)


Generated by MeetBot 0.1.4.