20:00:14 <kfarr> #startmeeting barbican
20:00:17 <openstack> Meeting started Mon Apr 10 20:00:14 2017 UTC and is due to finish in 60 minutes.  The chair is kfarr. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:20 <openstack> The meeting name has been set to 'barbican'
20:00:33 <namnh> hi everyone
20:00:34 <kfarr> #topic roll call
20:00:44 <hockeynut> o/
20:01:43 <kfarr> Hey hockeynut !
20:01:53 <hockeynut> \o/
20:02:08 * hockeynut is officially back on barbican now!  w00t w00t!
20:02:17 <kfarr> Alright!  That's great news
20:02:27 <hockeynut> and apparently /me has scared everyone else away?
20:02:59 <mathiasb> hi!
20:03:02 <kfarr> It's looking like it might be quiet this week
20:03:05 <kfarr> Hi matiasb !
20:04:51 <kfarr> Alright, might as well get started
20:04:54 <kfarr> #topic backlog review
20:05:36 <kfarr> We've been making pretty good progress on shrinking the review queues and the bug queue
20:06:00 <kfarr> Let's keep it up!
20:06:21 <kfarr> #topic Pike Status
20:06:33 <kfarr> This week is milestone 1
20:06:57 <kfarr> dave-mccowan put up a patch for the Barbican pike-1 release: https://review.openstack.org/#/c/454787
20:07:26 <kfarr> Here was our etherpad for organizing tasks: https://etherpad.openstack.org/p/barbican-tracker-pike
20:07:36 <kfarr> and the launchpad blueprint: https://launchpad.net/barbican/+milestone/pike-1
20:08:18 <hockeynut> that bp is just for pike-1 ?
20:08:37 <kfarr> Oh, yes, just for pike-1
20:09:22 <kfarr> I suppose we'll roll everything over to pike-2 if it doesn't make it into pike-1? https://launchpad.net/barbican/+milestone/pike-2
20:09:47 <hockeynut> makes sense
20:10:03 <kfarr> hockeynut I added your name on the etherpad along with alee 's for the devstack fix-up
20:10:14 <hockeynut> yup - I see it!
20:10:19 <kfarr> because I saw you were working on removing the rbac users from the devstack plugin script
20:10:36 <kfarr> how's that going?
20:10:44 <alee> o/
20:10:50 <kfarr> alee \o/
20:11:06 <alee> kfarr, hey kfarr
20:11:08 <hockeynut> seems to be working - need to be sure I've got all bases covered before I remove the -1 workflow
20:11:36 <kfarr> Gotcha!  For the sake of thorough notes, here's the link: https://review.openstack.org/#/c/453829/
20:12:26 <hockeynut> that's the one
20:12:41 <kfarr> alee we were just going over pike-1 items.  Do you have anything you'd like to report on?
20:12:52 <kfarr> dave-mccowan put up a merge request to release pike-1
20:13:00 <alee> kfarr, nope
20:13:23 <alee> kfarr, unfortunaely I've been sidetracked - so no progress on anything for me
20:13:36 <kfarr> alee no worries, I know how it is
20:13:45 <kfarr> Moving on
20:13:59 <kfarr> #topic summit
20:14:51 <kfarr> I see an action item here in the meeting notes about confirming the use of FNTech cloud
20:15:27 <kfarr> I'm not sure which presentation that was referring to
20:15:34 <alee> kfarr, the fntech cloud isavialable this time round, and yes, we should use it again this time round
20:15:43 <alee> likely for the workshop
20:15:48 <kfarr> Yes, I agree
20:16:12 <alee> kfarr, redrobot we should probaly get together maybe next week to discuss the workshop
20:16:29 <alee> kfarr, redrobot as before , we'll have an hsm available
20:16:30 <kfarr> Yes!  I am starting to feel antsy about it
20:16:36 <kfarr> alee that's great
20:16:54 <alee> kfarr, I'm already chatting with the hsm guys to set stuff up
20:17:11 <alee> kfarr, but most of what we had can be set up again this time round
20:17:24 <alee> so we should look into what we want to change - if anything
20:17:41 <kfarr> Yeah, it was a great idea to put everything in the repo
20:17:51 <alee> kfarr, lets set up a meeting early next week when dave is around
20:18:28 <kfarr> Yup good idea
20:18:46 <alee> kfarr, in the meantime, I'll communicate with the fntech folks and confirm we'll need their stuff again
20:19:05 <kfarr> alee do you have any particular days that will work for you next week?
20:20:00 <alee> kfarr, mondays are always bad, other than ok, all good
20:20:12 <alee> for the most part
20:20:19 <kfarr> Cool, we can sort it out next week anyway
20:21:00 <kfarr> #action set up planning meeting for Barbican hands-on workship
20:21:38 <kfarr> Ok, moving on
20:21:51 <kfarr> #topic Queens PTG
20:22:11 <kfarr> Save the date!
20:22:14 <kfarr> Denver, CO at the Denver Renaissance Stapleton Hotel this September 11th-15th
20:22:29 <alee> good to know ..
20:23:20 <kfarr> Next up is review requests
20:23:26 <kfarr> #topic review requests
20:23:38 <kfarr> Any requests ?
20:25:20 <kfarr> I have this one to add client list filtering to python-barbicanclient, but it needs rebasing: https://review.openstack.org/#/c/400370/
20:27:09 <hockeynut> later on today https://review.openstack.org/#/c/453829/ will be ready for some scrutiny
20:27:37 <kfarr> I'll keep an eye out for it!
20:27:51 <kfarr> #topic any other business
20:27:57 <kfarr> Anybody have anything else?
20:28:02 <rm_work> oh, I was curious who was going to the summit... though, maybe not many people here to answer today T_T
20:29:29 <kfarr> I'll be there, and hopefully alee, redrobot, diazjf, and dave-mccowan since we're all presenting
20:29:37 <kfarr> hockeynut will you be there?
20:29:43 <rm_work> redrobot: will you be?
20:29:46 <alee> I'll be there
20:29:56 <hockeynut> not unless RAX finds a boatload of money
20:30:02 <rm_work> I heard RAX pulled funding even for speakers :/
20:30:18 <hockeynut> probably only managers going :-o
20:30:54 <rm_work> If I go, I'll be running all of the Octavia stuff on my own, it seems... We had two talks and a lab, which is just about to become "one talk and no lab" >_>
20:31:25 <rm_work> So I was going to see if I could recruit a volunteer to help me with the lab (using Barbican! :P)
20:31:45 <rm_work> otherwise it is probably dead :/
20:31:47 <hockeynut> if you're paying, I'm volunteering :-)
20:32:02 <rm_work> lol
20:32:05 <rm_work> I can provide a beer after...
20:32:23 <hockeynut> and a roast beef at Kelly
20:32:24 <kfarr> This one? https://www.openstack.org/summit/boston-2017/summit-schedule/events/17583/hands-on-lab-octavia?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3Doctavia%23eventid%3D17583
20:33:50 <kfarr> whew that was a long link
20:34:30 <kfarr> mathiasb was there anything you wanted to talk about ?
20:37:12 <rm_work> yeah that is it
20:37:32 <redrobot> o/
20:37:44 <kfarr> redrobot !! \o/
20:37:48 <redrobot> sorry guys, missed my meeting alarm. >_>
20:38:23 <rm_work> though honestly even one volunteer might not be enough, especially given my schedule and that I was planning to be assisting, not running the thing :P
20:38:54 <rm_work> but I'm going to keep looking :)
20:40:09 * redrobot catches up on meeting
20:40:17 <redrobot> I _think_ I'm going to be there.
20:40:24 <redrobot> still working out logistics w/ wife
20:40:30 <rm_work> redrobot: you blackmail the right people?
20:40:38 <redrobot> rm_work self funding :(
20:40:40 <rm_work> :(
20:41:28 <redrobot> but it'll be worth it to see all your beautiful faces! :D
20:41:44 <redrobot> plane tickets are surprisingly cheap
20:42:02 <rm_work> I still have to book
20:42:08 <rm_work> was on the fence about going even with it expensed :/
20:42:49 <redrobot> I would love more reviews on the SSSS backend spec
20:42:56 <mathiasb> kfarr: not really, just checking what's going on
20:42:57 <redrobot> #link https://review.openstack.org/#/c/431228/
20:43:20 <redrobot> also good to have hockeynut back! \o/
20:43:37 <redrobot> and we have another Steve from Intel joining the team as well
20:43:44 <hockeynut> tyvm rr!
20:43:51 <kfarr> redrobot nice!  I'll make sure to take a look
20:43:53 <redrobot> not sure what the other Steve's handle is though.
20:44:44 <kfarr> redrobot is there anything you want to talk about before the meeting is over?
20:45:22 <redrobot> kfarr I can't think of anything off the top of my head
20:45:54 <kfarr> Ok!  Let's call it a wrap then, and give everyone 15 minutes back
20:45:59 <kfarr> Thanks for coming!
20:46:15 <kfarr> #endmeeting