#openstack-barbican: barbican

Meeting started by alee_ at 02:00:36 UTC (full logs).

Meeting summary

  1. roll call (alee_, 02:00:51)
    1. https://www.timeanddate.com/worldclock/fixedtime.html?hour=20&min=00&sec=0 (redrobot, 02:11:53)
    2. ACTION: alee_ to send a message to the ML proposing moving the Barbican meeting back to 2000 UTC (redrobot, 02:13:06)

  2. anything else? (alee_, 02:19:31)
    1. https://review.openstack.org/#/c/572656/ (alee_, 02:20:38)


Meeting ended at 02:29:39 UTC (full logs).

Action items

  1. alee_ to send a message to the ML proposing moving the Barbican meeting back to 2000 UTC


Action items, by person

  1. alee_
    1. alee_ to send a message to the ML proposing moving the Barbican meeting back to 2000 UTC


People present (lines said)

  1. alee_ (54)
  2. redrobot (36)
  3. openstack (3)


Generated by MeetBot 0.1.4.