#openstack-barbican: barbican

Meeting started by redrobot at 12:01:22 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 12:01:32)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 12:04:33)

  2. New Meeting Time (redrobot, 12:05:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131509.html (redrobot, 12:06:43)
    2. https://review.openstack.org/#/c/576177/ (redrobot, 12:09:22)
    3. ACTION: redrobot to follow up with infra team regarding the meeting time change on the eavesdrop website (redrobot, 12:10:14)

  3. Castellan as a base service (redrobot, 12:10:36)
    1. https://review.openstack.org/#/c/572656/ (redrobot, 12:11:30)

  4. Code Reviews (redrobot, 12:16:04)
    1. https://review.openstack.org/#/q/project:openstack/barbican+status:open (redrobot, 12:16:06)
    2. https://review.openstack.org/#/q/project:openstack/python-barbicanclient+status:open (redrobot, 12:17:02)

  5. Bug Triage (redrobot, 12:18:45)
    1. https://storyboard.openstack.org/#!/project_group/81 (redrobot, 12:19:51)
    2. https://bugs.launchpad.net/castellan (redrobot, 12:20:40)

  6. Open Discussion (redrobot, 12:27:04)
    1. ACTION: Luzi to add a story to Storyboard for adding AES 512 keys to barbican (redrobot, 12:31:42)
    2. https://storyboard.openstack.org/#!/project/980 (redrobot, 12:33:32)


Meeting ended at 12:39:26 UTC (full logs).

Action items

  1. redrobot to follow up with infra team regarding the meeting time change on the eavesdrop website
  2. Luzi to add a story to Storyboard for adding AES 512 keys to barbican


Action items, by person

  1. Luzi
    1. Luzi to add a story to Storyboard for adding AES 512 keys to barbican
  2. redrobot
    1. redrobot to follow up with infra team regarding the meeting time change on the eavesdrop website


People present (lines said)

  1. redrobot (72)
  2. Luzi (21)
  3. raildo (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.