12:07:14 <redrobot> #startmeeting barbican
12:07:15 <openstack> Meeting started Tue Sep 18 12:07:14 2018 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:07:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:07:19 <openstack> The meeting name has been set to 'barbican'
12:07:20 <redrobot> #topic roll call
12:07:24 <redrobot> o/
12:07:32 <ade_lee> redrobot, thanks!
12:07:34 <jaosorior> o/
12:07:38 <redrobot> ade_lee, any time! :D
12:07:47 <redrobot> mornin' jaosorior !
12:08:57 <Luzi> o/
12:09:24 <redrobot> #topic PTG
12:09:42 <redrobot> #link https://etherpad.openstack.org/p/barbican-stein-ptg
12:09:57 <redrobot> So the PTG was last week
12:10:06 <redrobot> I was able to join remotely, which was pretty cool
12:10:22 <jaosorior> you even appeared in the barbican pic :D
12:10:47 <redrobot> That's right!  Here's the pic if anyone is curious:
12:10:50 <redrobot> #link https://twitter.com/jaosorior/status/1040698663603822593
12:11:03 <redrobot> ade_lee,  anything worth mentioning?
12:12:23 <redrobot> Or does anyone have questions from the etherpad?
12:12:52 <jaosorior> nice usability enhancement; rm_work's patch https://review.openstack.org/#/c/588104/ for accepting UUIDs in the client, and not only full URIs merged :D
12:13:10 <redrobot> Nice!
12:13:23 <redrobot> who does our releases?  Is it still the PTL?
12:13:30 <jaosorior> yes
12:13:44 <redrobot> Maybe we can get ade_lee to plan a release soon so we can get that patch out in the wild
12:13:44 <jaosorior> although
12:13:48 <jaosorior> you can propose them yourself AFAIK
12:13:58 <jaosorior> it would be a matter of adding a commit to the 'releases' repo
12:14:11 <jaosorior> just ade_lee has to add a +1
12:14:41 <redrobot> gotcha
12:15:02 <redrobot> #action redrobot to add a patch for a new python-barbicanclient release and ping ade_lee to get a +1
12:15:53 <redrobot> For anyone who was not able to make it IRL or online, check out the etherpad and let me or ade_lee know if you have questions.
12:15:58 <redrobot> moving on...
12:16:06 <redrobot> #topic Storyboard Cleanup
12:16:24 <redrobot> #link https://storyboard.openstack.org/#!/project_group/81
12:16:42 <redrobot> ade_lee and I started triaging stories on the Barbican storyboards
12:16:49 <redrobot> there's still quite a bit for us to go through
12:17:10 <redrobot> but we've started tagging things with "stein" for bugs and features that we want to target for the Stein release
12:17:38 <redrobot> There's a lot of "verification needed" bugs, so if anyone wants to help triage, that would be awesome
12:18:07 <redrobot> we'll be continuing the triage this week and hope to have an up-to-date board soon.
12:19:58 <redrobot> any questions about the Storyboard?
12:20:36 <redrobot> ok, moving on
12:20:42 <redrobot> #topic open discussion
12:20:59 <redrobot> That's all the topics I can think of before the coffee kicks in
12:21:06 <redrobot> anyone else have things to talk about?
12:24:16 <redrobot> mornin dave-mccowan !
12:24:28 <redrobot> I was just asking if anyone had topics for the weekly meeting?
12:25:31 <Luzi> um there was a reachout for forum topics for the berlin summit
12:25:45 <Luzi> does barbican have an etherpad for this?
12:26:14 <redrobot> great question Luzi.  I don't know anything about it.  I wonder if ade_lee has started one?
12:27:44 <jaosorior> There is still until the 26th to submit topics.
12:29:23 <redrobot> let's start an etherpad and we can start adding topic ideas
12:29:48 <redrobot> #link https://etherpad.openstack.org/p/berlin-summit-barbican-forum
12:29:54 <jaosorior> ah, lol, I had started one too haha
12:29:56 <jaosorior> you were faster
12:30:04 <redrobot> Luzi, feel free to add topics to that etherpad
12:30:15 <redrobot> 😁
12:30:17 <jaosorior> Here's the format I used for tripleo https://etherpad.openstack.org/p/tripleo-forum-stein if it's useful
12:33:02 <redrobot> nice, thanks jaosorior
12:35:11 <redrobot> Alrighty, then.  Do we have any other topics to talk about?\
12:38:16 <redrobot> going once
12:38:40 <redrobot> going twice
12:39:19 <redrobot> Thanks for joining, everyone!  See y'all again, same time and same channel next week. 😁
12:39:24 <redrobot> #endmeeting