12:01:38 <redrobot> #startmeeting barbican
12:01:39 <openstack> Meeting started Tue Oct 30 12:01:38 2018 UTC and is due to finish in 60 minutes. The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:01:42 <openstack> The meeting name has been set to 'barbican'
12:01:48 <redrobot> #topic Roll Call
12:01:50 <redrobot> \o
12:02:20 <Luzi> o/
12:02:25 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jaosorior Luzi lxkong rm_work
12:02:40 <dave-mccowan> o/
12:03:44 <redrobot> Good morning y'all!
12:04:14 <redrobot> As usual we don't have any topics on the Meeting Wiki:
12:04:15 <jaosorior> o/
12:04:16 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican
12:04:24 <redrobot> Any ideas for topics today?
12:04:38 <redrobot> I haven't had my coffee yet, so not a whole lot of ideas over here ...
12:05:24 <dave-mccowan> A meta-topic. Daylight Savings Time ends this weekend in the US, which would make this meeting an hour earlier, unless we adjust.
12:06:06 <Luzi> is it that early for you?
12:06:20 <redrobot> It is 6am for me, which means I'd be extra grumpy
12:06:29 <redrobot> *it would be 6am
12:06:33 <Luzi> okay thats not nice I see
12:06:41 <redrobot> #topic Daylight Savings Time
12:07:08 <redrobot> Q: should we move the meeting forward an hour to make it the same time in the US
12:07:23 <redrobot> #startvote
12:07:23 <openstack> Unable to parse vote topic and options.
12:07:44 <redrobot> forgot the syntax ...
12:07:54 <Luzi> to me in middle europe it would be okay. it is 1pm now, 2 pm is good too
12:08:49 <redrobot> #startvote Should we move the meeting an hour forward to keep it at the same time in the US after DST? (yes, no)
12:08:50 <openstack> Begin voting on: Should we move the meeting an hour forward to keep it at the same time in the US after DST? Valid vote options are , yes, no, .
12:08:51 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
12:08:55 <redrobot> #vote yes
12:08:58 <dave-mccowan> Luzi I think summer time will end in Europe in two weeks, so it would then be back to 1pm.
12:09:04 <Luzi> nope
12:09:05 <dave-mccowan> #vote yes
12:09:07 <Luzi> it already ended
12:09:35 <jaosorior> we're already in winter time
12:09:40 <jaosorior> in europe
12:09:48 <Luzi> since last sunday
12:10:07 <dave-mccowan> ah. i got it backwards. US is two weeks later now.
12:10:15 <redrobot> Luzi, jaosorior care to #vote ?
12:10:23 <Luzi> #vote yes
12:10:37 <jaosorior> redrobot: I vote neutrally :D this is late enough for me that both times work
12:10:51 <redrobot> jaosorior, ack
12:10:53 <redrobot> #endvote
12:10:54 <openstack> Voted on "Should we move the meeting an hour forward to keep it at the same time in the US after DST?" Results are
12:10:54 <jaosorior> all is good on my side regardless
12:10:55 <openstack> yes (3): dave-mccowan, Luzi, redrobot
12:11:27 <redrobot> #action redrobot To email ML about the time change and ask for objections
12:11:48 <redrobot> #action redrobot To submit change to the meetings repo if no one objects
12:12:01 <redrobot> ok, thanks for bringing that up dave-mccowan
12:12:22 <redrobot> moving on ...
12:12:39 <redrobot> #topic Storyboard
12:13:06 <redrobot> So ade_lee and I are still triaging/tagging bug reports and feature requests
12:13:08 <redrobot> #link https://storyboard.openstack.org/#!/project_group/81
12:13:34 <redrobot> I think everything should be tagged by now. Please feel free to review bugs and/or fix them if you have time. :D
12:16:46 <redrobot> any questions about storyboard?
12:16:54 <redrobot> ok, moving on
12:17:00 <redrobot> #topic Any other business?
12:20:45 <redrobot> I'm guessing no, then
12:20:50 <redrobot> #topic Reviews
12:20:52 <redrobot> #link https://tinyurl.com/yctfozgh
12:21:06 <redrobot> let's get some reviews going this week, y'all!
12:21:19 <redrobot> if there's nothing else we can call it a day.
12:25:51 <redrobot> Thanks for coming everyone!
12:25:53 <redrobot> #endmeeting