13:00:12 <redrobot> #startmeeting barbican
13:00:13 <openstack> Meeting started Tue Dec 11 13:00:12 2018 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:17 <openstack> The meeting name has been set to 'barbican'
13:00:20 <redrobot> #topic Roll Call
13:00:52 <Luzi> o/
13:01:04 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki Luzi lxkong moguimar raildo xek
13:01:12 <redrobot> Good morning, Luzi
13:01:21 <Luzi> good morning redrobot
13:01:24 <raildo> o/
13:01:32 <redrobot> as usual, our unused agenda is here:
13:01:35 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican
13:01:57 <redrobot> I just realized it's been almost a year since the last time someone added something to the agenda
13:02:06 <redrobot> maybe we need a new way of setting the agenda?
13:02:15 <redrobot> #topic Agenda Items for Today
13:02:23 <redrobot> Let me know if there's anything y'all want to talk about
13:02:31 <redrobot> I'll try to always mention:
13:02:33 <redrobot> * Reviews
13:02:48 <redrobot> * TripleO HSM integration
13:03:10 <Luzi> redrobot, other projects like cinder and glance use an etherpad for the agenda
13:04:11 <moguimar> o/
13:04:36 <redrobot> Luzi, maybe we should try that
13:05:14 <redrobot> #action redrobot to set up a an etherpad for the weekly meeting agenda, make sure it's linked on the wiki
13:05:52 <redrobot> raildo, moguimar y'all have any topics you want to talk about today?
13:06:30 <moguimar> nope
13:06:47 <redrobot> Cool, let's get started on topics then.
13:06:55 <redrobot> #topic TripleO HSM Integration
13:07:04 <redrobot> ade_lee, and I are still working on this
13:07:14 <redrobot> we got a couple of patches in flight:
13:07:39 <redrobot> #link https://review.openstack.org/#/c/610634/
13:07:54 <redrobot> #link https://review.openstack.org/#/c/610629/
13:08:05 <redrobot> and I still owe ade_lee a Kolla patch
13:08:16 <redrobot> #topic Reviews
13:08:46 <redrobot> #link  https://tinyurl.com/yctfozgh
13:08:56 <redrobot> Reviews, you've got them, we want them!
13:09:05 <redrobot> Anything y'all want to call attention to this week?
13:10:58 <redrobot> alrighty then, I don't think we have anything else to talk about?
13:12:25 <redrobot> Thanks for coming, everyone! :D
13:12:28 <redrobot> #endmeeting