13:00:29 <redrobot> #startmeeting barbican
13:00:30 <openstack> Meeting started Tue Dec 18 13:00:29 2018 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:33 <openstack> The meeting name has been set to 'barbican'
13:00:56 <redrobot> #topic Roll Call
13:01:33 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:48 <jamespage> o/
13:07:02 <Luzi> o/
13:07:20 <redrobot> Mornin' y'all
13:07:27 <Luzi> good morning redrobot
13:08:32 <redrobot> #topic Review Last Week's Action Items
13:08:48 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2018/barbican.2018-12-11-13.00.html
13:09:16 <redrobot> redrobot to set up a an etherpad for the weekly meeting agenda, make sure it's linked on the wiki
13:09:21 <redrobot> And here it is:
13:09:40 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:09:47 <redrobot> Maybe we'll be using it more than the wiki.
13:09:59 <redrobot> I still have to make sure it's linked on the Wiki
13:10:08 <redrobot> #action redrobot to update the Barbican Wiki page
13:10:14 <redrobot> ok, moving on
13:10:29 <redrobot> Any topics y'all want to talk about today? jamespage Luzi ?
13:11:05 <jamespage> I guess only my ping for a review for the vault improvements I have up
13:11:27 <redrobot> #topic Reviews
13:12:01 <redrobot> jamespage, so, I've been slacking on getting a Vault instance up and running to test that :(
13:12:16 <redrobot> #link https://review.openstack.org/#/c/609332/
13:12:27 <redrobot> any others I should review this week?
13:13:03 * jamespage looks
13:16:04 <jamespage> not that's passing checks or does not already have reviews
13:17:05 * moguimar walks in late 😅
13:17:25 <jamespage> housekeeping - https://review.openstack.org/#/c/621920/
13:18:38 <redrobot> jamespage, ack
13:18:58 <redrobot> Any other topics we should talk about?
13:19:09 * redrobot looks in moguimar's direction
13:20:14 <Luzi> call for presentations for the next summit will be up soon
13:22:46 <Luzi> oh and i think there won't be a meeting the two weeks, am I right?
13:23:10 <Luzi> it's christmas and New Year
13:23:21 <moguimar> yep
13:23:28 <redrobot> Luzi, excellent point.  Yes, let's skip the next two meetings
13:23:38 <redrobot> #topic Next Summit Call for Papers
13:23:42 <moguimar> we did the same in the oslo team
13:23:57 <Luzi> moguimar, good to know :)
13:24:05 <moguimar> Luzi, how is it going with the spec?
13:27:27 <redrobot> ...
13:27:30 <Luzi> concerning the summit, we have now 3 weeks to think about possible presentations :)
13:27:43 <Luzi> might be a good action for all
13:28:09 <redrobot> #action everyone think of topics for summit presentations
13:28:52 <redrobot> ok, moving on
13:28:59 <redrobot> #topic No meetings for the next two weeks
13:29:24 <redrobot> #info No meetings for the next two weeks as they land on Christmas and New Year's Day.
13:29:42 <redrobot> thanks Luzi for the reminder :D
13:29:50 <redrobot> ok, I think that's about it for today then.
13:29:55 <redrobot> Thanks everyone for coming!
13:29:59 <redrobot> #endmeeting