#openstack-barbican: barbican

Meeting started by redrobot at 13:00:55 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:40)

  1. Action Items from last meeting: (redrobot, 13:03:48)
    1. http://eavesdrop.openstack.org/meetings/barbican/2018/barbican.2018-12-18-13.00.html (redrobot, 13:04:47)
    2. ACTION: redrobot to update the Barbican Wiki page (redrobot, 13:05:44)

  2. Summit CFP (redrobot, 13:06:23)
    1. ACTION: redrobot to ask alee about submitting the Barbican workshop to the next Summit (redrobot, 13:12:08)

  3. Multiple regressions since Barbican 7.0.0 (redrobot, 13:16:38)
    1. https://github.com/openstack/barbican/commit/dba5eade39a86b95a97369e7c0e5f79faf0ff385 (redrobot, 13:21:12)
    2. http://paste.openstack.org/show/740498/ (graeb, 13:33:48)

  4. ATOS and Thales HSM integration (redrobot, 13:47:58)
    1. https://review.openstack.org/#/q/topic:add_hsm_parameters (redrobot, 13:49:31)
    2. https://github.com/dmend/ansible-role-atos-hsm (redrobot, 13:50:35)
    3. https://github.com/dmend/ansible-role-thales-hsm (redrobot, 13:50:44)

  5. Reviews (redrobot, 13:53:45)
    1. https://tinyurl.com/yctfozgh (redrobot, 13:54:02)


Meeting ended at 13:57:39 UTC (full logs).

Action items

  1. redrobot to update the Barbican Wiki page
  2. redrobot to ask alee about submitting the Barbican workshop to the next Summit


Action items, by person

  1. redrobot
    1. redrobot to update the Barbican Wiki page
    2. redrobot to ask alee about submitting the Barbican workshop to the next Summit


People present (lines said)

  1. redrobot (90)
  2. graeb (24)
  3. Luzi (11)
  4. openstack (3)
  5. moguimar (1)
  6. jaosorior (1)
  7. raildo (1)


Generated by MeetBot 0.1.4.