13:01:30 <redrobot> #startmeeting barbican
13:01:31 <openstack> Meeting started Tue Jan 22 13:01:30 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:34 <openstack> The meeting name has been set to 'barbican'
13:01:52 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:02:10 <redrobot> #topic Roll Call
13:02:14 <redrobot> as usual our agenda is here:
13:02:15 <Luzi> o/
13:02:16 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:02:21 <graeb> o/
13:02:27 <redrobot> mornin' Luzi and graeb !
13:02:45 <Luzi> good morning redrobot
13:06:10 <redrobot> We don't seem to have anything on the agenda today.
13:06:13 <redrobot> So let's make up some topics
13:06:21 <redrobot> #topic Summit CFP
13:06:31 <redrobot> Just a reminder that the CFP ends tomororw.
13:06:43 <redrobot> I'm working on an abstract for a talk about barbican backends for production
13:07:09 <redrobot> Going to talk about the HSM work we've been doing for Barbican and TripleO
13:07:39 <redrobot> Anyone else submitting talks to the next summit?
13:09:28 <Luzi> yeah, i finished one thing, maybe only partially interesting for barbican - we also use barbican in this :D
13:09:40 <redrobot> Sounds interesting!
13:09:57 <redrobot> Next week I'll ask for submission links so we can get some votes on barbican talks.
13:10:11 <Luzi> nice :)
13:10:31 <Luzi> but i had a problem there
13:10:53 <Luzi> i couldn't add tags , when registered under the security track Oo
13:11:16 <redrobot> Hmm... weird.  I'll see if that happens when I submit mine
13:11:38 <Luzi> yeah, if that happens just switch the track, add tags, and then swith back :)
13:11:49 <Luzi> that seemed to work
13:12:26 <redrobot> good to know
13:12:32 <redrobot> ok, moving on
13:12:36 <redrobot> I just realied I forgot to
13:12:49 <redrobot> #topic Action Items from last meeting
13:13:03 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-01-15-13.01.html
13:13:17 <redrobot> first up: ACTION: redrobot to update the Barbican Wiki page
13:13:44 <redrobot> I did not do that still
13:13:49 <redrobot> shame.
13:13:54 <redrobot> so let's kick it
13:14:10 <redrobot> #action redrobot to update the Barbican Wiki page and eavesdrop link to agenda
13:14:27 <redrobot> next
13:14:31 * redrobot redrobot to ask alee about submitting the Barbican workshop to the next Summit
13:14:39 <redrobot> I did do this. :D
13:15:00 <redrobot> According to ade_lee, dave-mccowan has already submitted the Barbican Workshop for the next summit
13:15:06 <Luzi> yeah
13:15:17 <redrobot> dave-mccowan, let me know if you need help with any of that.
13:16:07 <redrobot> Next action item: Luzi to add a new story to the Barbican Storyboard for the _get_master_key() error
13:16:12 <redrobot> Luzi, did you get a chance to do that?
13:16:19 <Luzi> #link https://storyboard.openstack.org/#!/story/2004779
13:16:26 <Luzi> did it
13:16:27 <redrobot> awesome
13:16:29 <redrobot> thanks, Luzi
13:17:16 <redrobot> Next action item: graeb to add story for making HMAC Key Wrap mechanism configurable
13:17:25 <redrobot> graeb, did you get a chance to add it?
13:17:27 <graeb> #link https://storyboard.openstack.org/#!/story/2004833
13:17:51 <redrobot> sweet
13:18:08 <redrobot> Are y'all going to be submitting patches for those stories?
13:19:45 <graeb> I never did this. Will try if some time is left over.
13:20:36 <redrobot> Right on.  Let me know if you have any questions about patch submissions, graeb
13:20:40 <redrobot> ok, last action item
13:20:53 <redrobot> redrobot to add stories for permanent fixes to the gate workarounds
13:20:57 <redrobot> I did not do this :(
13:21:17 <redrobot> but I did spend some time with ade_lee talking through the race condition we're seeing in the Castellan functional gate
13:21:40 <redrobot> so I'll kick it to next week
13:21:44 <redrobot> #action redrobot to add stories for permanent fixes to the gate workarounds
13:21:51 <redrobot> ok, that's it for action items
13:22:07 <redrobot> Luzi, graeb do you have any other topics you'd like to talk about while we're here?
13:22:22 <graeb> Me not.
13:22:41 <Luzi> no nothing new
13:23:38 <redrobot> Ok then, I think that's all we have for today.
13:23:46 <redrobot> Thanks again for coming!
13:23:50 <redrobot> #endmeeting