13:00:41 <redrobot> #startmeeting barbican
13:00:42 <openstack> Meeting started Tue Jan 29 13:00:41 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:45 <openstack> The meeting name has been set to 'barbican'
13:00:51 <redrobot> #topic Roll Call
13:01:12 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:17 <Luzi> o/
13:01:24 <redrobot> As usual our agenda is here:
13:01:26 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:01:36 <redrobot> Good morning Luzi!
13:01:44 <Luzi> good morning redrobot
13:03:05 <redrobot> Looks like it might just be you and me, Luzi
13:03:12 <redrobot> #topic Action Items from last meeting
13:03:20 <graeb> o/
13:03:22 <mhen> o/
13:03:49 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-01-22-13.01.html
13:04:01 <redrobot> First up, redrobot to update the Barbican Wiki page and eavesdrop link to agenda
13:04:29 <redrobot> I started doing this'
13:04:36 <redrobot> but still need to finish it up
13:04:38 <redrobot> so, punting
13:04:41 <redrobot> #action redrobot to update the Barbican Wiki page and eavesdrop link to agenda
13:04:54 <redrobot> next, redrobot to add stories for permanent fixes to the gate workarounds
13:04:58 <redrobot> and I did not do this :(
13:05:02 <redrobot> #action redrobot to add stories for permanent fixes to the gate workarounds
13:05:07 <redrobot> that's it for action items
13:05:11 <redrobot> let's move on
13:05:16 <redrobot> #topic HSM support in TripleO
13:05:55 <redrobot> Things are moving along.
13:06:08 <redrobot> We've got nothing but positive feedback in the governance change:
13:06:09 <redrobot> #link https://review.openstack.org/#/c/631324/
13:06:30 <redrobot> The only thing we're missing now is mnaser's +1 on the infra change:
13:06:37 <redrobot> #link https://review.openstack.org/#/c/631326/
13:06:59 <redrobot> Any questions about the HSM support in TripleO/
13:07:01 <redrobot> ?
13:08:04 <redrobot> Ok, moving on
13:08:31 <redrobot> Luzi, graeb, mhen do y'all have any topics you would like to discuss?
13:08:43 <graeb> Nope
13:09:23 <Luzi> nothing i can think about at this moment
13:09:34 <Luzi> ah one thing:
13:09:52 <Luzi> i am reviewing presentations from the security track
13:10:01 <Luzi> for the summit
13:10:35 <redrobot> Nice, Luzi!
13:10:43 <redrobot> #topic Summit Presentations
13:10:48 <Luzi> so there are a few interesting presentations in the security track
13:11:05 <redrobot> I submitted one along with dave-mccowan and ade_lee
13:11:20 <redrobot> and also we submitted the hands-on workshop again
13:14:25 <redrobot> Luzi, anything you want to mention here?  Or is is secret until they're published? 🤐🤐🤐
13:14:58 <Luzi> hmm its definitly a good range of topics in this spec :)
13:17:10 <redrobot> Cool.  Looking forward to voting on those in the near future.
13:17:15 <redrobot> ok, moving on
13:17:22 <redrobot> #topic Open discussion
13:17:24 <redrobot> Anything else?
13:18:14 <redrobot> Alrighty y'all.  Short meeting this week.
13:18:20 <redrobot> See y'all around!
13:18:23 <redrobot> #endmeeting