#openstack-barbican: barbican

Meeting started by redrobot at 13:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:00)
  2. Review Past Meeting Action Items (redrobot, 13:03:07)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-01-29-13.00.html (redrobot, 13:03:21)
    2. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 13:04:21)
    3. https://wiki.openstack.org/wiki/Barbican/Archive/Agenda (redrobot, 13:05:32)
    4. https://review.openstack.org/#/c/634927/ (redrobot, 13:06:18)
    5. https://storyboard.openstack.org/#!/story/2004915 (redrobot, 13:09:48)

  3. Functional Tests (redrobot, 13:13:24)
    1. https://review.openstack.org/#/q/project:openstack/barbican+topic:fix-functional-tests (redrobot, 13:18:08)
    2. ACTION: redrobot to add a story to fix functional tests to be run in parallel (redrobot, 13:22:59)

  4. Vote for Summit Topics (redrobot, 13:24:20)
    1. https://review.openstack.org/#/q/project:openstack/barbican+topic:fix-functional-tests (redrobot, 13:24:24)

  5. Open Discussion (redrobot, 13:28:06)
    1. ACTION: redrobot to check with ade_lee about adding Vault features to Barbican for Rocky (redrobot, 13:38:58)
    2. ACTION: redrobot to check with ade_lee about releasing Castellan (redrobot, 13:39:19)


Meeting ended at 13:40:20 UTC (full logs).

Action items

  1. redrobot to add a story to fix functional tests to be run in parallel
  2. redrobot to check with ade_lee about adding Vault features to Barbican for Rocky
  3. redrobot to check with ade_lee about releasing Castellan


Action items, by person

  1. redrobot
    1. redrobot to add a story to fix functional tests to be run in parallel
    2. redrobot to check with ade_lee about adding Vault features to Barbican for Rocky
    3. redrobot to check with ade_lee about releasing Castellan


People present (lines said)

  1. redrobot (80)
  2. jamespage (6)
  3. Luzi (5)
  4. openstack (3)
  5. graeb (1)


Generated by MeetBot 0.1.4.