#openstack-barbican: barbican

Meeting started by redrobot at 13:01:50 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:01)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:02)

  2. Action Items from last meeting (redrobot, 13:04:43)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-02-19-13.00.html (redrobot, 13:04:57)
    2. https://pypi.org/project/castellan/#history (redrobot, 13:06:47)

  3. Castellan (redrobot, 13:07:56)
    1. https://review.openstack.org/#/c/638742/ (redrobot, 13:13:52)
    2. https://bugs.launchpad.net/castellan/+bug/1776989 (redrobot, 13:24:53)
    3. http://git.openstack.org/cgit/openstack/castellan/tree/castellan/key_manager/vault_key_manager.py#n330 (redrobot, 13:25:38)
    4. https://bugs.launchpad.net/castellan/+bug/1817248 (redrobot, 13:27:54)
    5. http://git.openstack.org/cgit/openstack/castellan/tree/castellan/common/utils.py#n95 (redrobot, 13:31:43)
    6. https://governance.openstack.org/tc/reference/base-services.html#current-list-of-base-services (redrobot, 13:35:41)

  4. Denver Forum Sessions - Ideas, etc (redrobot, 13:39:15)
    1. ACTION: rm_work to add a story about fixing the dogtag unit tests (redrobot, 13:43:51)

  5. Open Discussion (redrobot, 13:52:35)


Meeting ended at 13:58:33 UTC (full logs).

Action items

  1. rm_work to add a story about fixing the dogtag unit tests


Action items, by person

  1. rm_work
    1. rm_work to add a story about fixing the dogtag unit tests


People present (lines said)

  1. redrobot (121)
  2. rm_work (44)
  3. moguimar (20)
  4. jamespage (16)
  5. openstack (5)
  6. dave-mccowan (2)
  7. graeb (1)
  8. cmurphy (1)
  9. Luzi (1)


Generated by MeetBot 0.1.4.