#openstack-barbican: barbican

Meeting started by redrobot at 13:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:01)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:39)

  2. Action Items from Last Meeting (redrobot, 13:04:52)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-02-26-13.01.html (redrobot, 13:05:03)
    2. ACTION: rm_work to add a story about fixing the dogtag unit tests (2) (redrobot, 13:06:52)

  3. Denver Summit/Forum/PTG (redrobot, 13:07:14)
    1. https://etherpad.openstack.org/p/barbican-train-ptg (redrobot, 13:09:33)
    2. https://etherpad.openstack.org/p/oslo-train-topics (moguimar, 13:13:56)
    3. https://etherpad.openstack.org/p/oslo-train-topics (moguimar, 13:14:05)

  4. Open Discussion (redrobot, 13:16:35)
  5. Adding hvac to global-requirements (redrobot, 13:19:06)
    1. https://review.openstack.org/#/c/639788/ (redrobot, 13:19:46)


Meeting ended at 13:30:22 UTC (full logs).

Action items

  1. rm_work to add a story about fixing the dogtag unit tests (2)


People present (lines said)

  1. redrobot (54)
  2. moguimar (14)
  3. Luzi (6)
  4. openstack (3)
  5. jaosorior (2)


Generated by MeetBot 0.1.4.