13:04:16 <redrobot> #startmeeting barbican
13:04:17 <openstack> Meeting started Tue Mar 12 13:04:16 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:21 <openstack> The meeting name has been set to 'barbican'
13:04:44 <moguimar> o/
13:04:51 <redrobot> #topic Roll Call
13:04:55 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:04:58 <redrobot> moguimar, \o
13:05:03 <Luzi> o/
13:05:27 <raildo> \_o_/
13:05:55 <moguimar> today I'm testing matrix riot with freenode bridge =D
13:06:34 <redrobot> moguimar, I don't know what that means, but it sounds awesome
13:06:53 <redrobot> as usual our agenda can be found here:
13:06:54 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:07:28 <redrobot> And we don't have any topics
13:07:34 <redrobot> so I'll make stuff up as we go
13:08:42 <redrobot> #topic PTL Candidate
13:09:11 <moguimar> =O
13:09:13 <redrobot> I volunteer as tribute!
13:09:18 <redrobot> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003641.html
13:09:30 <redrobot> <--- is Douglas Mendizábal IRL
13:10:34 <redrobot> It's been a couple of years since I was PTL, and I'd love to serve as PTL again.
13:10:44 <redrobot> well, that and Ade wants to retire, lol
13:10:59 <redrobot> Was anyone else interested in the PTL role?
13:11:33 <redrobot> No?
13:11:47 <redrobot> Looks like I might win by a landslide. 😜
13:11:52 <redrobot> Ok, moving on ...
13:12:30 <redrobot> #topic Release Schedule
13:12:39 <redrobot> #link https://releases.openstack.org/stein/schedule.html
13:13:09 <redrobot> We're now in Feature Freeze for Stein
13:13:20 <redrobot> I want to say we had an M3 release last week
13:13:21 * redrobot looks
13:15:20 <redrobot> No, doesn't look like we got one
13:15:40 <redrobot> in any case, next week will be RC1 week
13:15:53 <redrobot> so please take some time to kick the tires on master
13:16:04 <redrobot> just in case we broke something in the mergeapalooza last week.
13:17:18 <redrobot> as soon as RC1 is cut, master will turn into Train (I _think_)
13:17:29 <redrobot> so now's the time to start thinking about/writing Specs for the Train release
13:18:35 <redrobot> Any questions/comments about the Stein/Train cycles?
13:19:47 <redrobot> ade_lee, \o
13:19:54 <redrobot> ok, moving on
13:20:00 <redrobot> #topic Action Items from Last Week
13:20:23 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-03-05-13.00.html
13:20:35 <redrobot> First action item:
13:20:36 <redrobot> rm_work to add a story about fixing the dogtag unit tests (2)
13:20:45 <redrobot> Looks like rm_work is not around though
13:21:09 <redrobot> I think I'll just add this story myself.  I have a pretty good idea about what issues rm_work was seeing.
13:21:23 <redrobot> #action redrobot to add a story about fixing the dogtag unit tests (3)
13:21:50 <redrobot> and that's it for action items
13:21:58 <redrobot> #topic Open Discussion
13:22:06 <redrobot> I can't think of any other topics ...
13:22:15 <redrobot> ... anyone else have something they'd like to talk about ?
13:22:44 <moguimar> I don't
13:22:58 <rm_work> Oh hai
13:23:06 * redrobot waves at rm_work
13:23:19 <redrobot> rm_work, DST FTW!
13:23:25 <rm_work> Yeah I've been busy and keep forgetting about that story, sorry T_T
13:23:29 <rm_work> Oh did DST happen
13:23:38 <rm_work> I don't even believe in time these days
13:23:41 <redrobot> yeah, that's why this meeting is an hour later
13:23:46 <rm_work> I am beyond time
13:23:53 <redrobot> rm_work, exists only in space
13:24:24 <ade_lee> redrobot, yo
13:24:32 <rm_work> I seriously have no idea what time it is, did not notice the meeting was later, I usually just get pings and show up :D
13:24:32 <redrobot> ohai ade_lee
13:24:36 <ade_lee> whats going on with the dogtag tests?
13:25:13 <redrobot> ade_lee, they are more like functional tests... and they run when you have the python module installed... whether or not you have a DogTag instance.
13:25:16 <rm_work> Dogtag tests in "unit" only run if they detect the dogtag package is installed, but if it is, they do things that are absolutely not *unit tests*
13:25:23 <rm_work> Yes that
13:25:29 <redrobot> rm_work, jinx!
13:26:08 <ade_lee> rm_work, redrobot hmm ..
13:29:23 <redrobot> ...
13:29:29 <redrobot> any other topics we should talk about?
13:31:26 <redrobot> Going once
13:32:09 <redrobot> Going twice
13:33:00 <redrobot> Alrighty, thanks for coming everyone!
13:33:04 <redrobot> #endmeeting