13:01:17 <redrobot> #startmeeting barbican
13:01:18 <openstack> Meeting started Tue Apr  2 13:01:17 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:21 <openstack> The meeting name has been set to 'barbican'
13:01:35 <redrobot> #topic Roll Call
13:01:36 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:47 <raildo> yo
13:02:05 <redrobot> Whassap, raildo!?
13:02:50 <rm_work> o/
13:03:03 <redrobot> yo rm_work!! o/
13:03:16 <redrobot> Ok, cool.  Glad y'all are here, I'd be real sad if it was just me.
13:03:20 <redrobot> let's get started
13:03:27 <redrobot> as usual our agenda can be found here:
13:03:35 <hrybacki> o/
13:03:35 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:03:44 <redrobot> #topic Action Items from Last Meeting
13:04:08 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-03-26-13.00.html
13:04:19 <redrobot> No action items. 🎉
13:04:26 <redrobot> ok, moving on
13:04:31 <redrobot> #topic Stein Release
13:04:35 <redrobot> it's R-1 week
13:04:53 <redrobot> #link https://releases.openstack.org/stein/schedule.html
13:05:07 <raildo> redrobot, just a quick question, do you have any link about this openstack -> opendev migration, I was curious about it.
13:05:27 <raildo> redrobot, you can send me later on private, if you want too
13:05:41 <redrobot> Please test out the RC, because release week is next week and if no one reports any bugs that will be our final release
13:05:48 <redrobot> raildo, I'll add it to the agenda
13:05:56 <raildo> redrobot, thanks dude
13:06:44 <redrobot> Any questions about release week R-1?
13:06:49 <redrobot> or the actual release next week?
13:07:42 <redrobot> ok, moving on
13:07:49 <redrobot> #topic Denver PTG
13:07:51 <raildo> nope
13:08:16 <redrobot> The PTG is coming up
13:08:39 <redrobot> We have an etherpad to collect possible topics for discussion:
13:08:41 <redrobot> #link https://etherpad.openstack.org/p/barbican-train-ptg
13:08:55 <redrobot> Please add anything you want to us to talk about at the PTG
13:09:24 <redrobot> The PTG schedule is out ... (though I think it's a draft)
13:09:26 <redrobot> #link https://www.openstack.org/ptg#tab_schedule
13:09:40 <redrobot> Looks like we'll be meeting on Thursday morning.
13:10:14 <redrobot> I'll be there, and I'll be wearing my brand new PTL hat. 😁
13:10:38 <redrobot> also we'll be taking a team photo after lunch!
13:10:54 <redrobot> #link https://docs.google.com/spreadsheets/d/1DgsRHVWW2YLv7ewfX0M21zWJRf4wUfPG4ff2V5XtaMg/edit#gid=0
13:11:06 <redrobot> I was thinking 2:30pm to give everyone a chance to finish lunch and what not
13:14:16 <redrobot> We could also bump it up to that other open slot if needed.
13:14:38 <redrobot> That reminds me
13:15:03 <redrobot> #action redrobot to review last cycle's PTG agenda for any topics that should be talked about again
13:15:38 <redrobot> Ok, any questions about PTG?
13:15:54 <redrobot> I'm hopeful we'll be able to dial folks in who won't be traveling
13:16:04 <redrobot> just like I got to dial in last time. 😁
13:16:54 <redrobot> Alrighty then, moving on
13:17:01 <redrobot> #topic OpenStack -> OpenDev
13:17:13 <redrobot> raildo, so, moguimar was the one who brought up this topic last time
13:17:31 <raildo> ok
13:17:53 <redrobot> raildo, seems that OpenStack infra is rebranding since they want to support more OSS than just OpenStack
13:18:25 <redrobot> I'm sure it's going to take a lot of effort to migrate things
13:18:49 <redrobot> last week we talked about the first steps, which is removing all git:// links and using https:// instead
13:19:04 <redrobot> because the new opendev server is not going to support the git protocol for cloning repos
13:20:04 <redrobot> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003603.html
13:20:17 <redrobot> raildo, ☝☝☝
13:20:44 <raildo> gotcha and thanks for the link, I'll read this thread today
13:20:59 <redrobot> cool beans
13:21:10 <redrobot> heya ade_lee!!
13:21:20 <redrobot> #topic Open Discussion
13:21:27 <redrobot> Any other topics we should talk about today?
13:25:09 <redrobot> Ok, looks like we're done for the day
13:25:13 <redrobot> thanks everyone for coming!
13:25:16 <redrobot> #endmeeting