13:00:42 <redrobot> #startmeeting barbican
13:00:43 <openstack> Meeting started Tue Apr 23 13:00:42 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:46 <openstack> The meeting name has been set to 'barbican'
13:00:55 <redrobot> #topic Roll Call
13:01:11 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:19 <Luzi> o/
13:01:27 <redrobot> As usual our agenda can be found here:
13:01:28 <moguimar> o/
13:01:29 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:01:41 <jamespage> o/
13:02:26 <moguimar> hope I didn't break anything while you were gone redrobot
13:02:41 <redrobot> moguimar, haven't found any broken things yet. :)
13:02:47 <moguimar> good
13:02:55 <moguimar> stop looking xD
13:02:57 <redrobot> moguimar, and also thank you for running the meeting last week
13:02:59 <redrobot> lol
13:03:32 <redrobot> Alrighty, let's get this shindig started!
13:03:39 <redrobot> #topic Review Past Meeting Action Items
13:03:49 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-04-16-13.01.html
13:03:57 <redrobot> looks like we don't have any
13:04:00 <redrobot> moving on
13:04:06 <redrobot> #topic Summit/PTG
13:04:15 <redrobot> The Summit and PTG are coming up next week! :D
13:04:27 <redrobot> I'll be there for sure.
13:04:34 <moguimar> I won't
13:04:39 <redrobot> moguimar, :(
13:04:40 <jamespage> I'm in Denver for the full week
13:05:04 <redrobot> jamespage, nice!  I don't think I've met you IRL before, so that'll be awesome.
13:05:16 <jamespage> +1 indeed!
13:05:53 <redrobot> I'm pretty easy to find.  I'm the guy with the red robot tattoo on his arm 🤖😁
13:06:06 <moguimar> what about sleeves?
13:06:16 <jamespage> I'm doubtless be branded in orange until thursday...
13:06:40 <redrobot> moguimar, I try to avoid them... thoug I may be wearing a fancy shirt for our Summit talk
13:07:01 * redrobot considers getting a red robot tattoo on his face
13:07:31 <redrobot> #link https://etherpad.openstack.org/p/barbican-train-ptg
13:07:59 <redrobot> Our etherpad is still pretty light.  I'll be filling things out throughout this week, but feel free to add any topics you think are important
13:08:24 <redrobot> also moguimar, I know it'll probably be late in your TZ, but let me know if you want to be dialed in for any discussions
13:08:31 <redrobot> I was a floating head at the last Summit
13:09:22 <redrobot> #info No weekly Barbican meeting next week since we'll be at the Summit
13:11:29 <redrobot> #action redrobot to add leftover Stein PTG topics to Train PTG etherpad
13:11:55 <redrobot> #action redrobot to list all Barbican schedule at PTG in the etherpad
13:12:14 <redrobot> Anything else we should talk about ahead of the Summit/PTG?
13:12:39 <moguimar> thanks redrobot but I'll be moving to a new apartment
13:12:47 <moguimar> so I'll be quite busy xD
13:13:20 <redrobot> moguimar, yikes, yeah, you'll be busy for sure.
13:13:28 <redrobot> moving sucks.  best of luck to ya!
13:16:50 <redrobot> Ok moving on
13:16:53 <redrobot> (no pun intended)
13:16:59 <redrobot> #topic Open Discussion
13:17:05 <redrobot> Any topics y'all want to talk about today?
13:17:13 <redrobot> Outstanding reviews maybe?
13:17:27 <moguimar> not from the top of my head
13:17:47 <moguimar> I +2 +W a castellan patch today and abandoned another one
13:18:08 <moguimar> both were on the same thing, OpenStack -> opendev
13:18:37 <redrobot> moguimar, cool
13:18:50 <redrobot> I haven't even looked at the patch queue yet
13:18:59 * redrobot has only been back to work for an hour
13:21:35 <redrobot> y'all are a quiet bunch today
13:21:49 <redrobot> jamespage, Luzi anything on your end?
13:22:00 <jamespage> nope not from me
13:22:16 <Luzi> not from my side
13:22:29 <redrobot> Alrighty, we can probably call it a day then.
13:22:38 <redrobot> See (some of) y'all in Denver next week!
13:22:52 <redrobot> #endmeeting