13:00:04 <redrobot> #startmeeting barbican
13:00:05 <openstack> Meeting started Tue May 21 13:00:04 2019 UTC and is due to finish in 60 minutes. The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:08 <openstack> The meeting name has been set to 'barbican'
13:00:16 <redrobot> #topic Roll Call
13:00:43 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:00 <raildo> o/
13:01:09 <Luzi> o/
13:01:33 <redrobot> As usual our agenda can be found here:
13:01:39 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:02:14 <redrobot> Let's get started
13:02:21 <redrobot> #topic Action Items from Last Week
13:02:57 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-05-14-13.02.html
13:03:14 <moguimar> o/
13:03:50 <redrobot> First Action Item:
13:03:51 <redrobot> Luzi will pick a time from the Doodle and let us know when the Image Encryption weekly meetings will start
13:04:06 <redrobot> Luzi, I saw you poked the ML again about the doodle.
13:04:26 <redrobot> #link https://doodle.com/poll/wtg9ha3e5dvym6yt
13:04:35 <redrobot> Still looks like Monday 1300 UTC will be the winner.
13:04:55 <Luzi> well, I still try to get some people from nova to participate - i think i will reraise it again and wait a few days
13:04:57 <redrobot> Luzi, do you have a date for the first meeting yet?
13:05:22 <Luzi> if nothing else happens i would like to start Monday 3rd of June
13:05:28 <redrobot> Luzi, k, let me know if you need me to dogpile over there and shame them into joining us 😜
13:06:14 <redrobot> Also if anyone else here is interested in the meeting, please fill in the Doodle
13:06:25 <redrobot> ok, moving on to next action item
13:06:57 <redrobot> redrobot to write spec for Secret Consumers
13:07:19 <redrobot> I started this, but I don't have it up for review yet. Hoping to get a patch up in the next day or two.
13:07:27 <redrobot> Luzi, I'll add you to the reviewers once it's up
13:07:37 <redrobot> #action redrobot to write spec for Secret Consumers (2)
13:07:40 <Luzi> redrobot, thank you :)
13:07:59 <redrobot> Ok, that's it for action items
13:08:03 <redrobot> moving on
13:08:16 <redrobot> #topic Liaison Updates
13:08:23 <redrobot> moguimar, do you have any updates from the Oslo team?
13:08:31 <moguimar> nope
13:08:43 <moguimar> we've been busy with Bandit
13:08:46 <moguimar> mostly
13:08:54 <moguimar> and irc pings
13:09:06 <redrobot> haha, right on.
13:09:17 <redrobot> I think we have the broken bandit fix in Barbican already
13:09:30 <redrobot> but I'm not sure if we need to merge this patch yet:
13:09:32 <moguimar> we capped it to <1.6.0
13:10:03 <moguimar> there was a plan to uncap it with !=1.6.0 when 1.6.1 is out and working
13:10:16 <moguimar> but we're going to abandon this plan
13:10:41 <moguimar> and stick to <1.6.0 until someone really needs a new feature from a future bandit
13:11:40 <redrobot> gotcha
13:11:44 <redrobot> that was the patch I was looking for
13:11:49 <redrobot> that I can't seem to find now
13:11:57 <redrobot> (the one uncapping with !=1.6.0)
13:12:40 <redrobot> Alrighty then, I think that's it for liaisons
13:12:50 <redrobot> Any other topics we should talk about while we're here?
13:15:43 <redrobot> Sounds like we've got a short meeting then
13:15:51 <redrobot> thanks for coming, everyone!
13:15:55 <redrobot> #endmeeting