13:00:08 <redrobot> #startmeeting barbican
13:00:09 <openstack> Meeting started Tue May 28 13:00:08 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:12 <openstack> The meeting name has been set to 'barbican'
13:00:31 <redrobot> #topic Roll Call
13:00:32 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:00 <moguimar> o/
13:01:37 <raildo> o/-ish
13:02:59 <redrobot> Yay!
13:03:09 <redrobot> I thought I was going to have this meeting all by myself.
13:03:50 <redrobot> ok, let's get started
13:03:56 <redrobot> #topic Action Items from Last Meeting
13:04:05 <redrobot> #link eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-05-21-13.00.html
13:04:19 <redrobot> First one redrobot to write spec for Secret Consumers (2)
13:04:25 <redrobot> I'm almost done with that.
13:04:34 <redrobot> Had to do a bit of cleanup of the barbican-specs repo
13:04:50 <redrobot> I abandoned a ton of old specs
13:05:19 <redrobot> and updated the sample spec to reflect the fact that we use Storyboard now instead of Launchpad
13:05:42 <redrobot> I should have the Secret Consumers spec up for review later today.
13:05:54 <redrobot> #action  redrobot to write spec for Secret Consumers (3)
13:06:03 <redrobot> ok, moving on
13:06:08 <redrobot> #topic Liaison Updates
13:06:15 <redrobot> moguimar, anything from Oslo land?
13:06:34 <moguimar> nope
13:06:46 <moguimar> we had no meeting yesterday
13:06:52 <moguimar> or at least not at the regular time
13:07:29 <redrobot> Right, that makes sense
13:07:33 <redrobot> ok, moving on
13:07:56 <redrobot> #topic Retiring castellan-ui
13:08:18 <moguimar> 😢
13:08:32 <redrobot> Ajaeger asked me to formally retire castellan-ui since it's dead
13:08:48 <redrobot> The retirement process is documented here:
13:09:08 <redrobot> #link https://docs.openstack.org/infra/manual/drivers.html#retiring-a-project
13:09:22 <redrobot> Hopefully y'all saw my email about it on openstack-discuss
13:09:35 <redrobot> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006509.html
13:10:11 <redrobot> Here are some of the patches for steps 1-3:
13:10:14 <redrobot> #link https://review.opendev.org/#/q/topic:castellan-ui-retirement
13:10:31 <redrobot> and it looks like they've all merged, so I'm going to start steps 4-5 today
13:11:23 <redrobot> Any questions/comments about castellan-ui?
13:11:30 <raildo> nope
13:12:04 <redrobot> ok, moving on
13:12:08 <redrobot> #topic Open Discussion
13:12:19 <redrobot> That's all we had on the agenda for today
13:12:26 <redrobot> any other topics we should talk about?
13:12:59 <moguimar> any update on Luzy's meeting?
13:13:32 <moguimar> Luzi*
13:15:08 <redrobot> None that I'm aware of
13:15:13 * redrobot checks ML real quick
13:16:35 <redrobot> As of last week Luzi was still waiting for Nova folks to join.  I'll check with her next time I see her online.
13:16:40 <redrobot> Or maybe I can poke the ML again
13:16:49 <moguimar> go for it
13:16:54 <redrobot> #action redrobot to poke ML again about Luzi's meeting
13:17:48 <redrobot> Any other topics we should talk about while we're here?
13:18:09 <moguimar> not on my end
13:19:31 <redrobot> Alrighty y'all, that's it for today.
13:19:39 <redrobot> See y'all again next week!
13:19:43 <redrobot> #endmeeting