13:01:51 <redrobot> #startmeeting barbican
13:01:52 <openstack> Meeting started Tue Jul  2 13:01:51 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:55 <openstack> The meeting name has been set to 'barbican'
13:02:12 <redrobot> #topic Roll Call
13:02:35 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:02:42 <rm_work> o/
13:02:42 <Luzi> o/
13:02:58 <raildo> morning
13:03:03 <redrobot> As usual our agenda can be found here:
13:03:20 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:04:23 <redrobot> Yay, lots of folks here today!
13:05:00 <redrobot> ok, let's see
13:05:14 <redrobot> There were no Action Items last week, so we can skip past that
13:05:25 <redrobot> doesn't look like moguimar is around ...
13:07:13 <redrobot> so let's skip the Liaison stuff too
13:07:32 <redrobot> #topic Chair for next meeting (July 9th)
13:07:52 <redrobot> I'll be out on PTO starting tomorrow.  Is anyone available to chair next week's meeting?
13:09:49 <redrobot> Ok, we can skip the meeting next week
13:09:57 <redrobot> #info No meeting next week (July 9th)
13:10:17 <redrobot> #action redrobot to notify ML about the meeting being skipped
13:10:21 <redrobot> ok, moving on
13:11:01 <redrobot> #topic Open Discussion
13:11:07 <redrobot> I don't have any other topics to talk about
13:11:15 <redrobot> anything on y'all's mind?
13:11:38 <Luzi> i am still writing something for the cfp...
13:11:59 <redrobot> Luzi, yay!
13:12:27 <Luzi> :)
13:13:02 <redrobot> Dave McCowan and Ade Lee and I are going to try to do the workshop again
13:13:16 <redrobot> and Dave and Ade will try to do the backends talk again
13:13:17 <Luzi> redrobot, yay for that too
13:13:34 <redrobot> 😁
13:15:10 <redrobot> Is anyone else going to submit a talk before the deadline tomorrow?
13:19:00 <redrobot> I'll take that as a no
13:19:09 <redrobot> Any other topics we want to talk about?
13:25:24 <redrobot> Ok, looks like we're done here then
13:25:28 <redrobot> thanks for coming everyone!
13:25:32 <redrobot> #endmeeting