#openstack-barbican: barbican

Meeting started by redrobot at 13:02:17 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:26)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:16)

  2. Liaison Updates (redrobot, 13:06:41)
  3. OpenstackSDK + Barbican (redrobot, 13:09:05)
    1. https://opendev.org/openstack/openstacksdk (redrobot, 13:11:19)
    2. ACTION: redrobot to look into the key_manager implementation of openstacksdk to determine feature gap (redrobot, 13:17:40)

  4. Open Discussion (redrobot, 13:25:48)
    1. ACTION: redrobot to talk to hrybacki about unified roles (redrobot, 13:34:53)
    2. https://ep2019.europython.eu/media/conference/slides/m7RV4BB-protecting-secrets-with-osloconfig-and-hashicorp-vault.pdf (moguimar, 13:39:19)


Meeting ended at 13:44:26 UTC (full logs).

Action items

  1. redrobot to look into the key_manager implementation of openstacksdk to determine feature gap
  2. redrobot to talk to hrybacki about unified roles


Action items, by person

  1. redrobot
    1. redrobot to look into the key_manager implementation of openstacksdk to determine feature gap
    2. redrobot to talk to hrybacki about unified roles


People present (lines said)

  1. redrobot (42)
  2. moguimar (22)
  3. Luzi (18)
  4. rm_work (4)
  5. openstack (3)
  6. jamespage (1)


Generated by MeetBot 0.1.4.