13:01:12 <redrobot> #startmeeting barbican
13:01:13 <openstack> Meeting started Tue Aug 13 13:01:12 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:17 <openstack> The meeting name has been set to 'barbican'
13:01:22 <redrobot> #topic Roll Call
13:01:42 <redrobot> Courtesy ping for ade_lee hrybacki jamespage Luzi lxkong moguimar raildo rm_work xek
13:01:51 <moguimar> o/
13:01:54 <redrobot> As usual our agenda can be found here:
13:02:07 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:03:43 <redrobot> I think it may just be you and me moguimar
13:03:47 <redrobot> #topic Review Past Meeting Action Items
13:04:00 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-08-06-13.00.html
13:04:20 <redrobot> Ok, first Aciton Item
13:04:21 <redrobot> redrobot to talk to hrybacki about unified roles
13:04:41 <redrobot> I did this!  There's still work being done in Keystone, so this is something that will likely land in the next cycle.
13:04:54 <redrobot> next action item:
13:04:56 <redrobot> redrobot to document the feature gap between python-barbicanclient and openstacksdk
13:04:59 <redrobot> I did not do this :(
13:05:08 * redrobot kicks the can down the road
13:05:12 <redrobot> #action redrobot to document the feature gap between python-barbicanclient and openstacksdk (2)
13:05:30 <redrobot> And the last Action Item:
13:05:31 <redrobot> redrobot to email ML about openstacksdk/python-xxxclient
13:05:40 <redrobot> I did not do this ... but I did talk to a few people about it
13:05:49 <redrobot> and it seems that openstacksdk is the future of clients
13:06:16 <redrobot> but as ade_lee__ suggested, we should ensure that the feature set in openstacksdk is the same as python-barbicanclient before we deprecate it.
13:06:21 <redrobot> that's it for action items
13:06:33 <redrobot> #topic Liaison Updates
13:06:44 <redrobot> moguimar, any updates?  I'm assuming no since you've been out on PTO
13:06:47 <moguimar> I was absend from last oslo meeting
13:07:02 <redrobot> cool cool
13:07:15 <redrobot> anything else we should talk about moguimar?
13:07:20 <redrobot> if not this will be a short one.
13:07:31 <redrobot> #topic Open Discussion
13:07:31 <moguimar> secret consumers
13:08:00 <moguimar> which tests do you think I should follow for secret consumers?
13:08:40 <moguimar> assuming we already have another similar component being tested
13:09:04 <redrobot> Hmm... as far as functional tests?  Maybe take a look at the containers consumers tests.
13:12:01 <redrobot> #link https://opendev.org/openstack/barbican/src/branch/master/functionaltests/api/v1/functional/test_consumers.py
13:12:04 <redrobot> moguimar, ^^
13:12:13 <moguimar> cool, thanks
13:12:20 <redrobot> moguimar, np
13:12:27 <redrobot> moguimar, thank you for helping out with the implementation!
13:13:10 <redrobot> Ok, I think we're done for the day
13:13:17 <redrobot> thanks for coming, moguimar!
13:13:20 <redrobot> #endmeeting