#openstack-barbican: barbican

Meeting started by redrobot at 13:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:33)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:19)

  2. Review Past Meeting Action Items (redrobot, 13:03:17)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-08-13-13.01.html (redrobot, 13:03:31)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (3) (redrobot, 13:04:16)

  3. Liaison Updates (redrobot, 13:04:41)
  4. Secret Consumers update (redrobot, 13:06:22)
    1. https://review.opendev.org/#/c/674302/ (moguimar, 13:06:28)

  5. Open Discussion (redrobot, 13:14:29)
    1. https://docs.openstack.org/barbican/latest/api/reference/secret_types.html (mhen, 13:20:08)
    2. ACTION: redrobot to ask boss for some time to get a barbican-ui POC (redrobot, 13:28:28)
    3. ACTION: redrobot to review octavia's how-to for uploading certs (redrobot, 13:34:32)
    4. ACTION: redrobot to check if secret types can be changed after upload (redrobot, 13:35:40)


Meeting ended at 13:40:25 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (3)
  2. redrobot to ask boss for some time to get a barbican-ui POC
  3. redrobot to review octavia's how-to for uploading certs
  4. redrobot to check if secret types can be changed after upload


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (3)
    2. redrobot to ask boss for some time to get a barbican-ui POC
    3. redrobot to review octavia's how-to for uploading certs
    4. redrobot to check if secret types can be changed after upload


People present (lines said)

  1. redrobot (79)
  2. rm_work (54)
  3. moguimar (16)
  4. mhen (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.