13:13:52 <redrobot> #startmeeting barbican
13:13:53 <openstack> Meeting started Tue Sep  3 13:13:52 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:13:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:13:56 <openstack> The meeting name has been set to 'barbican'
13:14:37 <redrobot> #topic Roll Call
13:14:49 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:15:15 <redrobot> As usual our agenda can be found here:
13:15:17 <Luzi> o/
13:15:29 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:15:58 <redrobot> #topic Review Past Meeting Action Items
13:16:32 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-08-27-13.00.html
13:16:47 <redrobot> First up, redrobot to document the feature gap between python-barbicanclient and openstacksdk
13:16:52 <redrobot> I did not do this. :(
13:16:58 <redrobot> #action redrobot to document the feature gap between python-barbicanclient and openstacksdk (5)
13:17:09 <redrobot> Next,
13:17:10 <redrobot> redrobot to ask boss for some time to get a barbican-ui POC
13:17:44 <redrobot> I did do this!  Talked to the boss a bit, unfortunately we don't have any need for barbican-ui yet.  I might do some setup of the project on my free time to see if contributors might want to help out.
13:18:32 <redrobot> Next action item,
13:18:34 <redrobot> redrobot to review octavia's how-to for uploading certs
13:18:41 <redrobot> I did not do this. :(
13:18:47 <redrobot> #action redrobot to review octavia's how-to for uploading certs (2)
13:19:00 <redrobot> oof, I am slacking
13:19:05 <redrobot> last action item for me:
13:19:07 <redrobot> redrobot to check if secret types can be changed after upload
13:19:11 <redrobot> I also did not do this
13:19:17 <redrobot> #action redrobot to check if secret types can be changed after upload  (2)
13:19:26 <redrobot> 1/4 is ... pretty bad
13:19:29 * redrobot hangs head in shame
13:19:34 <redrobot> ok, moving on
13:19:38 <redrobot> is mhen around?
13:19:44 <mhen> o/
13:19:48 <redrobot> mhen to file a bug about simple_crypto using an outdated encryption mechanism (Fernet)
13:19:58 <redrobot> mhen did you get a chance to work on that?
13:20:06 <mhen> did not get around to that yet, sorry
13:20:10 <mhen> it's on my list
13:20:16 <redrobot> no worries
13:20:25 <redrobot> we'll add it back ot the action items for this week
13:20:30 <redrobot> #action mhen to file a bug about simple_crypto using an outdated encryption mechanism (Fernet) (1)
13:20:30 * mhen joins redrobot in hanging heads in shame
13:20:34 <redrobot> lol
13:20:47 <redrobot> ok, moving on
13:20:52 <redrobot> #topic U-cycle
13:21:11 <redrobot> I volunteered to continue to serve as PTL for the U cycle
13:21:29 <redrobot> I don't think anyone else is interested, so I will probably win by default.
13:21:31 <redrobot> Yay!
13:21:32 <redrobot> :D
13:21:39 * Luzi cheers
13:23:48 <redrobot> ok, moving on
13:24:20 <redrobot> #topic Train schedule
13:24:33 <redrobot> Just a reminder that next week is Milestone-3 (aka Feature Freeze)
13:24:48 <redrobot> The main thing we want to finish is moguimar's effort on the Secret Consumers
13:25:11 <redrobot> So any help with reviews, would be very much appreciated.
13:25:31 <mhen> on my list as well ;)
13:26:45 <redrobot> Still having IRC issues ... heh ...
13:27:11 <redrobot> Anything else that should be on our radar for Milestone-3 ?
13:29:32 <redrobot> Okay, moving on
13:29:42 <redrobot> #topic Open Discussion
13:29:51 <redrobot> Anything else we should be talking about?
13:30:32 <moguimar> nope
13:32:28 <redrobot> Alrighty, y'all!  Thanks for coming
13:32:31 <redrobot> See y'all online!
13:32:34 <redrobot> #endmeeting