13:00:51 <redrobot> #startmeeting barbican
13:00:51 <openstack> Meeting started Tue Sep 24 13:00:51 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:54 <openstack> The meeting name has been set to 'barbican'
13:00:57 <redrobot> #topic Roll Call
13:01:04 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:01:17 <moguimar> yo
13:01:22 <dave-mccowan> o/
13:01:54 <redrobot> Hi Dave!
13:02:00 <redrobot> Hi Moisés!
13:02:12 <redrobot> As usual our agenda can be found here:
13:02:18 <redrobot> #link
13:02:22 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:02:57 <redrobot> #topic Review Past Meeting Action Items
13:03:05 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-09-17-13.01.html
13:03:27 <redrobot> There's a couple I didn't get a chance to do
13:03:37 <redrobot> So I'm still punting on these:
13:03:41 <redrobot> #action redrobot to document the feature gap between python-barbicanclient and openstacksdk
13:03:52 <redrobot> #action redrobot to check if secret types can be changed after upload
13:04:19 <redrobot> Next, redrobot to do the needful for the Secret Consumers FF
13:04:26 <redrobot> moguimar, I just saw your email to the ML this morning
13:04:31 <redrobot> I replied a little while ago
13:04:35 <moguimar> cool
13:04:40 <redrobot> I _think_ that's all we need for the FFE
13:05:40 <redrobot> Next, redrobot to set up cookiecutter repo for barbican-ui
13:05:45 <redrobot> I started working on this
13:06:02 <redrobot> I've set up a cookiecutter UI repo on my personal GitHub:
13:06:04 <redrobot> #link https://github.com/dmend/barbican-ui
13:06:18 <redrobot> Now I have to get it into opendev.org
13:06:34 <redrobot> #action redrobot to submit patches to get barbican-ui repo into opendev.org
13:06:50 <redrobot> That's it for the Action Items
13:07:21 <redrobot> #topic Liaison Updates
13:07:25 <redrobot> moguimar, any updates from Oslo?
13:07:51 <moguimar> none
13:08:04 <redrobot> Cool beans
13:08:10 <redrobot> #topic Open Discussion
13:08:15 <moguimar> it's the end of cycle silence xD
13:08:16 <redrobot> I don't have any other topics to talk about
13:08:22 <redrobot> haha
13:08:50 <moguimar> I'm here, coding secret consumers
13:08:56 <redrobot> Actually, now that I remember, the folks at DogTag released a new dogtag-pki on PyPI that fixes the Python 3 issue we were seeing.
13:08:56 <moguimar> that's all
13:09:14 <redrobot> so I'm going to update our gate to make it vote again
13:11:32 <redrobot> dave-mccowan, anything you want to talk about while we're here?
13:11:48 <dave-mccowan> nothing from me.
13:12:33 <redrobot> Cool beans
13:12:40 <redrobot> looks like it's a short one today then
13:12:47 <redrobot> thanks for coming, everyone!
13:13:08 <redrobot> #endmeeting