13:01:36 <redrobot> #startmeeting barbican
13:01:37 <openstack> Meeting started Tue Oct  8 13:01:36 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:40 <openstack> The meeting name has been set to 'barbican'
13:02:01 <redrobot> #topic Roll Call
13:02:19 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:02:29 <moguimar> o/
13:02:49 <redrobot> you da man moguimar!
13:03:07 <redrobot> As usual our agenda can be found here:
13:03:15 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:03:36 <redrobot> #topic Review Past Meeting Action Items
13:03:51 <redrobot> There were a few action items that got lost the last couple of weeks
13:03:54 <njohnston> o/
13:03:56 <redrobot> so I dug 'em up
13:04:04 <redrobot> hi njohnston!  good to see you!
13:04:27 <redrobot> #action redrobot to document the feature gap between python-barbicanclient and openstacksdk
13:04:48 <redrobot> I want to get to that this week.  Would be great to have as we start to implement new features (ie the secret-consumers)
13:05:16 <redrobot> #action redrobot to review octavia's how-to for uploading certs
13:05:31 <redrobot> still have to do that too ...  I'll probably ping rm_work for doc location at some point this week.
13:05:46 <redrobot> #action redrobot to check if secret types can be changed after upload
13:06:02 <redrobot> I think we really need to check this and/or fix it, as most people seem to be uploading things as just "opaque"
13:06:52 <redrobot> #action redrobot to submit patches to get barbican-ui repo into opendev.org
13:07:12 <redrobot> The repo is in my personal GitHub right now in case anyone wants to start contributing:
13:07:25 <redrobot> #link https://github.com/dmend/barbican-ui
13:07:58 <redrobot> that's it for action items
13:08:08 <redrobot> #topic Liaison Updates
13:08:15 <redrobot> moguimar, anything from Oslo land?
13:08:20 <moguimar> nope
13:08:33 <redrobot> Cool deal
13:08:41 <redrobot> #topic Reviews Wanted
13:09:30 <redrobot> #link  https://tinyurl.com/yctfozgh
13:09:49 <redrobot> I spent a lot of time last week closing out stale patches and reviewing stuff that was still relevant
13:10:15 <redrobot> There's lots of patches with +2s on barbican, python-barbicanclient and castellan
13:10:36 <redrobot> I may start ninja-merging doc changes
13:10:51 <redrobot> and may consider two +1s as a +2 to get things moving
13:11:02 <redrobot> so please review even if you're not a core reviewer
13:11:40 <redrobot> #topic Open Discussion
13:11:45 <redrobot> Anything else we should talk about here?
13:11:55 <moguimar> not on my end
13:12:18 <njohnston> So I just wanted to say hi
13:12:58 <redrobot> njohnston, :D
13:13:02 <njohnston> The TC has liaisons for each project, and mnaser and I are your liaisons for Barbican.  So if you ever have any governance concerns or anything that you want to kick up tot he TC, I just wanted to say we're here for you.
13:13:27 <njohnston> I'll try to drop by your meetings, but you can always snag me on #openstack-dev too.
13:13:28 <redrobot> Awesome, thanks njohnston
13:15:17 <redrobot> Alrighty, I think we're done for today then.
13:15:28 <redrobot> We all get 45 min back! :D
13:15:32 <njohnston> \o
13:15:33 <redrobot> Thanks for coming y'all!
13:15:49 <redrobot> #endmeeting