13:00:05 <redrobot> #startmeeting barbican
13:00:06 <openstack> Meeting started Tue Oct 15 13:00:05 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:09 <openstack> The meeting name has been set to 'barbican'
13:00:21 <redrobot> #topic Roll Call
13:00:36 <Luzi> o/
13:00:40 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:00:49 <redrobot> Hi Luzi!
13:00:54 <Luzi> hi redrobot
13:00:54 <jamespage> o/
13:01:07 <redrobot> Hi jamespage!
13:01:12 <jamespage> hey all
13:01:21 <redrobot> As usual our agenda can be found here:
13:01:34 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:01:58 <redrobot> #topic Review Last Week's Action Items
13:02:11 <redrobot> I had 4, but only got to start on one
13:02:37 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-10-08-13.01.html
13:02:49 <redrobot> #action redrobot to document the feature gap between python-barbicanclient and openstacksdk
13:02:59 <redrobot> #action redrobot to review octavia's how-to for uploading certs
13:03:12 <redrobot> #action redrobot to check if secret types can be changed after upload
13:03:24 <redrobot> #action redrobot to submit patches to get barbican-ui repo into opendev.org
13:03:34 <redrobot> ^^^ that last one is the one I've started to work on
13:03:43 <redrobot> I should have all the necessary patches today
13:03:55 <redrobot> and hopefully move the repo from my personal Github into Opendev
13:04:41 <redrobot> ok, moving on
13:04:46 <redrobot> #topic Liaison Updates
13:04:51 <redrobot> is moguimar around?
13:05:24 <njohnston> redrobot: let me know if you need any help with the governance patches
13:05:37 <redrobot> njohnston, ack, thank you!
13:07:06 <redrobot> I don't think moguimar is around.
13:07:09 <redrobot> moving on then
13:07:18 <redrobot> #topic Reviews Wanted
13:07:21 <redrobot> #link https://tinyurl.com/yctfozgh
13:07:26 <redrobot> as usual we need lots of reviews
13:07:37 <redrobot> especially the Secret Consumers
13:08:00 <redrobot> I'm hoping ade_lee will have some time this week to get everything landed
13:10:49 <redrobot> ok, moving on
13:10:56 <redrobot> #topic Open Discussion
13:11:04 <redrobot> Luzi, jamespage any topics y'all want to talk about?
13:11:22 <Luzi> not really
13:11:28 <jamespage> don't have anything specific for today
13:11:44 <redrobot> Alrighty, y'all
13:11:49 <redrobot> seems like we'll have a short meeting today
13:12:11 <redrobot> Thanks for coming, everyone!  See y'all next week!
13:12:17 <redrobot> #endmeeting