13:03:11 <redrobot> #startmeeting barbican
13:03:12 <openstack> Meeting started Tue Nov 19 13:03:11 2019 UTC and is due to finish in 60 minutes. The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:03:15 <openstack> The meeting name has been set to 'barbican'
13:03:20 <redrobot> #topic Roll Call
13:04:54 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:05:02 <raildo> o/
13:06:24 <redrobot> Looks like it's just you and me raildo
13:07:12 <raildo> redrobot, hum... so... let's have a dinner? talk about the new pokemon game?
13:07:26 <redrobot> hahaha
13:07:33 <redrobot> raildo, did you get Sword or Shield?
13:07:57 <raildo> redrobot, jk, I don't have any topic to the meeting and I already read your summit recap, but I'm fine if you want to talk about any other topic :)
13:08:17 <redrobot> I think we can just skip today.
13:08:23 <redrobot> Maybe just a quick update on
13:08:33 <redrobot> #topic Secret Consumers
13:08:46 <raildo> redrobot, I didn't bought the game, but I'm playing Death Stranding this last days and I'm about to ask for some PTO to finish playing it... what a game
13:08:47 <redrobot> moguimar has a couple of patches under review still
13:08:50 <raildo> redrobot, let's do it :)
13:09:04 <raildo> I can review it as well, if you want to
13:09:33 <redrobot> Also ade_lee and I talked to moguimar about getting a microversion in front of the Secret Consumer stuff
13:09:43 <redrobot> that's it for the update
13:09:48 <redrobot> #topic Games
13:09:59 <redrobot> raildo, I heard Death Stranding got really bad reviews
13:10:46 <raildo> redrobot, well, it's totally different for everything that I've played before, so I can understand those reviews
13:12:13 <redrobot> raildo, heh, interesting. I'm a fan of Norman Reedus, so maybe I should check it out ...
13:12:19 <redrobot> but then again I don't have a PS4
13:12:20 <redrobot> :-\
13:12:21 <raildo> redrobot, ack, do you guys have made a microversion for barbican before? I mean, it will not be a big deal for you guys, is that correct?
13:12:36 <redrobot> raildo, we've never had a microversion before
13:12:41 <redrobot> but I don't think it should be too hard
13:12:49 <redrobot> just route to the path and then check the header?
13:12:58 <redrobot> I'll have to look at what other projects are doing
13:13:04 <redrobot> the PITA part is that we use Pecan
13:13:20 <redrobot> because old-school OpenStack said so. :-|
13:13:23 <raildo> redrobot, hum, kinda... I think that we made once for Keystone, and it was not that simple, but nothing on keystone is simple haha
13:13:32 <redrobot> lol
13:14:39 <raildo> redrobot, but it worth giving a research on this microversion stuff on Openstack, just to confirm that will not be a PITA
13:15:38 <redrobot> raildo, yep, good point
13:15:45 <raildo> redrobot, but let's talk about what is important, I'm already raising money for my PS5 :)
13:15:48 <redrobot> #action redrobot and moguimar to look into microversion stuff
13:16:15 <redrobot> raildo, 🤣🤣🤣
13:16:35 <redrobot> I'm still trying to justify to the Mrs why a new Switch game keeps showing up every two weeks, lol
13:17:15 <redrobot> Alrighty, thanks for coming raildo... see you online!
13:17:19 <redrobot> #endmeeting