13:00:42 <redrobot> #startmeeting barbican
13:00:43 <openstack> Meeting started Tue Dec  3 13:00:42 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:47 <openstack> The meeting name has been set to 'barbican'
13:00:52 <redrobot> #topic Roll Call
13:01:01 <moguimar> o/
13:01:08 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:01:15 <redrobot> Good morning, moguimar!
13:01:15 <raildo> o/
13:01:19 <raildo> mornin'
13:01:40 <redrobot> Mornin' raildo!
13:01:49 <redrobot> Let's wait a couple of minutes to see if anyone else shows up.
13:02:43 <tosky> o/
13:04:17 <redrobot> hello tosky!
13:04:23 <redrobot> Ok, let's get started
13:04:41 <redrobot> as usual our agenda can be found here:
13:04:45 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:05:02 <redrobot> #topic Liaison Updates
13:05:07 <redrobot> moguimar, anything to talk about today?
13:05:19 <moguimar> not on my end
13:05:36 <moguimar> still waiting on those reviews
13:06:03 <redrobot> ack, ok, moving on
13:06:16 <redrobot> #topic Secret Consumers
13:08:55 * redrobot is looking for links to open patches
13:09:25 <redrobot> #link https://review.opendev.org/#/q/status:open+project:openstack/barbican+branch:master+topic:secret-consumers
13:09:32 <redrobot> moguimar, any updates on this?
13:09:37 <redrobot> just waiting on reviews?
13:09:47 <redrobot> have you had a chance to look into microversions?
13:10:03 <moguimar> yes waiting and no to micro
13:10:29 <moguimar> do you have any docs on that?
13:10:36 <redrobot> I don't :(
13:10:48 <redrobot> I'll try to look for some docs and send them your way
13:11:02 <redrobot> #action redrobot and moguimar to look into microversions for Secret Consumers
13:11:24 <redrobot> Anything else on this topic?
13:12:42 <redrobot> Ok, moving on
13:12:47 <redrobot> #topic Open Discussion
13:12:55 <redrobot> I don't have anything else on the agenda
13:13:04 <tosky> sooo
13:13:17 <tosky> from the "I'm still trying to have https://review.opendev.org/#/c/690123/ merged", it looks like it's blocked by
13:13:22 <tosky> this one: https://review.opendev.org/#/c/695052/
13:13:53 <redrobot> tosky, ack, let me see if I can get ade_lee to review it when he gets in
13:14:24 <tosky> while looking around, I've seen there are a bunch of smaller updates (not by me :) which may get some attention
13:15:09 <tosky> like https://review.opendev.org/#/c/683317/, https://review.opendev.org/#/c/689697/, https://review.opendev.org/#/c/693865/ and https://review.opendev.org/#/c/688193/
13:16:02 <tosky> and finally: if https://review.opendev.org/#/c/690123/ manages to pass, can I backport it up to which branch? Do you still consider pike as supported (in EM), from a barbican point of view?
13:16:03 <redrobot> 👀👀👀
13:16:18 * redrobot checks release calendar
13:16:42 <tosky> it's technically under Extended Maintenance, so it's up to each team
13:16:50 <tosky> queens just switched to EM as well
13:17:05 <redrobot> I don't care about Pike, but I do care about Queens
13:17:46 <tosky> oki, just to know
13:18:12 <tosky> the story behind https://review.opendev.org/#/c/690123/ is that it allows other consumers to test with barbicanclient from pip
13:18:23 <tosky> in my case, I'm trying to fix some cinder jobs (port to zuulv3)
13:18:48 <tosky> we are trying to kill pike as well, but it seems it's not going to happen, so I may try to have that change in pike too, unless you really oppose it
13:19:02 <redrobot> Not opposed if you want to do the extra work
13:19:55 <tosky> oki, thanks :) let's see how it goes
13:20:25 <redrobot> #action redrobot to give some TLC to review backlog
13:21:06 <redrobot> tosky, let us know if you run into any issues with barbicanclient
13:21:31 <tosky> hopefully it should work, but sure, thanks
13:22:20 <redrobot> Any other topics?
13:22:44 <tosky> not from me
13:24:48 <redrobot> moguimar, raildo?
13:25:10 <moguimar> nope
13:27:30 <redrobot> Alrighty then, looks like we all get 30 min back
13:27:33 <raildo> nothing from my side
13:27:35 <redrobot> have a good day everyone!
13:27:39 <redrobot> #endmeeting