13:01:13 <redrobot> #startmeeting barbican
13:01:14 <openstack> Meeting started Tue Dec 10 13:01:13 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:17 <openstack> The meeting name has been set to 'barbican'
13:02:47 <redrobot> #topic Roll Call
13:03:16 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:03:41 <Luzi> o/
13:04:07 <moguimar> o/
13:04:29 <redrobot> Good morning, y'all!
13:04:44 <redrobot> #topic Liaison Updates
13:04:50 <redrobot> moguimar, any news from Oslo?
13:04:55 <moguimar> nope
13:05:25 <redrobot> Cool,
13:05:27 <redrobot> moving on
13:06:15 <redrobot> #topic Action Items from Last Meeting
13:06:23 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-12-03-13.00.html
13:06:55 <redrobot> First up
13:07:02 <redrobot> redrobot and moguimar to look into microversions for Secret Consumers
13:07:19 <redrobot> Hopefully we can get around to that this week
13:07:33 <rm_work> o/
13:07:38 <redrobot> #action redrobot and moguimar to look into microversions for Secret Consumers
13:07:57 <moguimar> well, tomorrow is my last day
13:08:08 <moguimar> then I'll be back in January
13:08:34 <redrobot> Oh man, I shold give you links to read on your break.
13:08:48 <redrobot> 😜
13:08:57 <moguimar> I'll be watching bob ross and paiting xD
13:09:08 <moguimar> to calm my nerves
13:09:18 <redrobot> hahaha, that's awesome
13:09:25 <redrobot> Ok, we'll pick it up again in 2020
13:09:35 <redrobot> #action redrobot to give some TLC to review backlog
13:09:56 <redrobot> I reviewed a few things last week, hoping to catch up with the backlog before I go on vacation next week
13:10:33 <redrobot> Ok, moving on
13:10:37 <redrobot> #topic Open Discussion
13:10:46 <redrobot> Luzi, moguimar, rm_work, any topics y'all want to talk about?
13:11:07 * rm_work shrugs
13:11:23 <rm_work> we have a patch up to make our barbican gate voting
13:11:24 <Luzi> nothing from my side
13:11:26 <rm_work> i don't think it merged yet tho
13:11:29 * rm_work checks
13:11:44 <tosky> on the topic of reviews (sorry, I'm annoying), I have https://review.opendev.org/#/c/697212/ - I haven't proposed all the backports to make sure that they are going to be merged in the correct order
13:11:51 <rm_work> #link https://review.opendev.org/#/c/697644/
13:12:12 <rm_work> I just gave it my +2
13:12:43 <rm_work> it is tied to yours here:
13:12:44 <rm_work> #link https://review.opendev.org/#/c/697640/
13:12:51 <redrobot> rm_work, awesome!
13:13:29 <rm_work> assuming you're still up for that, we can merge them soon
13:13:44 <redrobot> tosky, I can +1 all the backports, but unfortunately I don't have the right permissions to +2 other branches
13:13:58 <redrobot> rm_work, yep, still in agreement since PTG
13:15:53 <tosky> redrobot: oh, who could do that? Just the stable team, or is there a barbican stable team?
13:17:06 <redrobot> tosky, no barbican stable team, just dave-mccowan, so you'll have to catch him
13:17:22 <redrobot> or go bug the folks in #openstack-stable
13:19:09 <tosky> redrobot: ok, let me propose the backports, so you can add +1, and I will use this log as proof :)
13:19:11 <tosky> thanks!
13:19:55 <redrobot> tosky, any time! 😁
13:20:00 <tosky> there are also some other backports for queens (not from me) that should fix queens; I refreshed them, but two patches need to be merged
13:20:41 <redrobot> tosky, cool, I'll get you some +1s on there too
13:21:13 <openstackgerrit> Luigi Toscano proposed openstack/barbican stable/stein: Fix the barbicanclient installation not from source  https://review.opendev.org/698236
13:21:28 <redrobot> ^^ not wasting any time
13:21:31 <redrobot> hehe
13:21:38 <redrobot> Any other topics y'all?
13:21:40 <openstackgerrit> Luigi Toscano proposed openstack/barbican stable/rocky: Fix the barbicanclient installation not from source  https://review.opendev.org/698237
13:21:51 <tosky> nothing else from me :)
13:22:36 <tosky> maybe at some point we can talk about coordinating the barbican-tempest-plugin tests for cinder, but I don't anything specific to discuss about this right now
13:22:44 <redrobot> tosky, ack
13:22:58 <redrobot> Alrighty y'all, sounds like we're done for the day.
13:23:03 <redrobot> Thanks for coming, everyone!
13:23:07 <redrobot> #endmeeting