13:02:09 <redrobot> #startmeeting barbican
13:02:10 <openstack> Meeting started Tue Dec 17 13:02:09 2019 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:14 <openstack> The meeting name has been set to 'barbican'
13:02:31 <redrobot> #topic Roll Call
13:02:40 <cmurphy> o/
13:02:49 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:02:53 <redrobot> mornin' cmurphy!
13:03:01 <cmurphy> good morning
13:03:02 <tosky> o/
13:03:30 <redrobot> mornin' tosky!
13:03:58 <redrobot> As usual our agenda can be found here:
13:04:06 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:04:23 <raildo> mornin'
13:05:06 <redrobot> raildo, 👋👋👋
13:05:17 <redrobot> I think moguimar is out for the rest of the year
13:05:22 <redrobot> so no Liaison Update today
13:05:52 <redrobot> Ok, let's get started
13:06:03 <redrobot> #topic Policy pop-up team
13:06:12 <cmurphy> o/
13:06:30 <rm_work> o/
13:06:31 * redrobot hands cmurphy the mic
13:07:03 <cmurphy> so with the new policy popup team becoming official i just wanted to check in and discuss how you folks want to organize and track the work
13:07:26 <cmurphy> #link https://governance.openstack.org/tc/reference/popup-teams.html#secure-default-policies
13:07:30 <redrobot> lbragstad_, 👋👋👋
13:07:43 <lbragstad_> o/
13:08:19 <redrobot> cmurphy, I think mabe a weekly (biweekly?) meeting would be a good start?
13:08:26 <redrobot> Maybe send a Doodle to the ML?
13:09:16 <cmurphy> that's one possibility
13:10:18 <redrobot> cmurphy, lbragstad was saying y'all are using Taiga to organize Keystone work.  Maybe one of those would make sense?
13:10:29 <redrobot> or were you asking for barbican-specific work?
13:11:00 <cmurphy> redrobot: i was interested in barbican-speific work, i think most teams are going to want to do it in their own way
13:11:09 <redrobot> Gotcha
13:11:18 <cmurphy> i'd like to have something to put in the "progress" section of the wiki page for each team
13:11:20 <redrobot> Maybe we can track barbican work in Storyboard
13:11:32 <redrobot> Make an overarching story for it
13:11:42 <redrobot> and lots of tasks for different endpoints/personas or something like that.
13:12:11 <cmurphy> that sounds great
13:13:09 <redrobot> #action redrobot to work with cmurphy to get a Story written for Barbican policy work
13:13:28 <cmurphy> great :)
13:13:53 <cmurphy> do y'all have other questions about the project or the implementation so far?
13:15:57 <redrobot> I don't think so ... but we probably won't be making progress until the new year
13:16:18 <redrobot> I'm going to lean on lbragstad's expertise for any questions I may have. :)
13:16:33 <cmurphy> :D
13:16:45 <lbragstad> i'm hoping we can work through it a little quicker than we did for keystone
13:16:59 <cmurphy> ++
13:17:03 <cmurphy> that's all i had on that, just wanted to check in :)
13:17:45 <redrobot> Awesome.  Thanks for stopping by cmurphy!
13:17:49 <redrobot> Ok, moving on
13:18:10 <redrobot> We don't have anything else on the agenda for today.
13:18:21 <redrobot> #topic End of year holidays
13:18:37 <redrobot> I'm going on PTO after tomorrow, and I figured a lot of y'all are taking off too
13:18:53 <redrobot> so we won't have another Barbican meeting until ..
13:18:57 * redrobot checks calendar
13:19:09 <redrobot> January 7, 2020
13:19:48 <redrobot> I'll send a reminder to the mailing list
13:20:12 <redrobot> #action redrobot send a message to ML about meeting cancellations
13:20:26 <redrobot> #info No more meetings until January 7, 2020
13:21:39 <redrobot> Ok, moving on
13:21:43 <redrobot> #topic Open Discussion
13:21:51 <redrobot> Any other topics y'all want to talk about?
13:24:18 <redrobot> ... Bueller?
13:25:17 <redrobot> OK, sounds like we're all good on topics for today
13:25:21 <tosky> uh
13:25:21 <redrobot> thanks everyone for coming!
13:25:37 <redrobot> tosky, ?
13:25:43 <tosky> if there is any stable reviewer, there are some-now-more-stable reviews :)
13:25:50 <redrobot> tosky, haha
13:25:58 <redrobot> I tried to +1 as much as I could
13:26:15 <redrobot> I'll bug the stable folks to see if I can get merge powers
13:26:16 <tosky> short story: I had to merge two reviews, so https://review.opendev.org/#/c/699186/ should replace https://review.opendev.org/#/c/697210/ and https://review.opendev.org/#/c/695327/
13:26:22 <tosky> both changes are needed at the same time
13:26:33 <redrobot> tosky, gotcha, I'll take a look after this
13:26:47 <redrobot> tosky, I really appreciate you backporting all that stuff
13:26:49 <tosky> thanks! If it looks fine, I plan to backport it to pike as well
13:26:59 <tosky> I'm just fixing stuff, someone else already did most of the work :)
13:27:08 <tosky> (including the backports)
13:29:21 <redrobot> hehe
13:30:36 <redrobot> OK, I think we're for reals done now
13:30:47 <redrobot> Merry Christmas and Happy Holidays to everyone!
13:30:54 <redrobot> See y'all again in 2020.
13:31:10 <redrobot> #endmeeting