#openstack-barbican: barbican

Meeting started by redrobot at 13:05:24 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:05:32)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:08:11)

  2. Liaison Updates (redrobot, 13:08:32)
  3. Consider adding containers-undercloud to gate (redrobot, 13:11:00)
    1. ACTION: redrobot to add containers-undercloud as a non-voting job (redrobot, 13:14:26)

  4. FOSDEM (redrobot, 13:16:51)
  5. Open Discussion (redrobot, 13:19:42)
    1. ACTION: redrobot to bug stable team for pending stable backports (redrobot, 13:24:36)


Meeting ended at 13:29:30 UTC (full logs).

Action items

  1. redrobot to add containers-undercloud as a non-voting job
  2. redrobot to bug stable team for pending stable backports


Action items, by person

  1. redrobot
    1. redrobot to add containers-undercloud as a non-voting job
    2. redrobot to bug stable team for pending stable backports


People present (lines said)

  1. redrobot (46)
  2. moguimar (14)
  3. gibi (11)
  4. tosky (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.