13:01:01 <redrobot> #startmeeting barbican
13:01:02 <openstack> Meeting started Tue Feb 11 13:01:01 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:06 <openstack> The meeting name has been set to 'barbican'
13:01:23 <redrobot> #topic Roll Call
13:01:24 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:01:31 <redrobot> as usual our agenda can be found here:
13:01:39 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:01:49 <moguimar> o/
13:04:13 <redrobot> Mornin' moguimar!
13:04:24 <moguimar> morning
13:04:37 <redrobot> Looks like it's just you and me
13:04:46 <redrobot> #topic Review Last Week's Action Items
13:05:19 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-04-13.00.html
13:05:23 <redrobot> First up:
13:05:35 <redrobot> redrobot to add containers-undercloud as a non-voting job
13:05:55 <redrobot> I did do this!
13:05:58 <redrobot> #link https://review.opendev.org/#/c/705686/
13:06:04 <redrobot> Unfortunately a lot of gates are failing
13:06:11 <redrobot> although I don't think they're related to this patch
13:07:56 <moguimar> I guess 5 days is fine for a recheck
13:08:28 <redrobot> rechecking again, let's see what happens
13:08:49 <redrobot> Ok, moving on to next action item
13:08:50 <redrobot> redrobot to bug stable team for pending stable backports
13:09:53 <redrobot> I kinda did this.  Mostly it was tosky doing the bugging
13:10:06 <redrobot> but I do still have to send a message to the ML to get myself added to the stable team
13:10:19 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:10:23 <redrobot> ok, moving on
13:10:40 <redrobot> #topic Liaison Updates
13:10:45 <redrobot> moguimar, any updates for Oslo?
13:16:16 * redrobot thinks moguimar fell asleep
13:17:35 <redrobot> I'm going to assume no updates from Oslo
13:17:39 <redrobot> OK, moving on
13:17:43 <redrobot> #topic Open Discussion
13:17:55 <redrobot> Anyone have anything else to talk about?
13:18:44 <tosky> not right now, happy to having helped pushing the stable problem towards a solution :)
13:19:27 <moguimar> lunch arived
13:19:50 <redrobot> I appreciate the help, tosky 😁👍
13:19:50 <moguimar> no news from Osloland
13:19:55 <redrobot> moguimar,  oh yum!
13:20:02 <redrobot> (the lunch, not the non-news)
13:20:23 <redrobot> cool, I think we're done for the day then.  Thanks everyone for coming!
13:20:31 <redrobot> #endmeeting