13:00:06 <redrobot> #startmeeting barbican
13:00:07 <openstack> Meeting started Tue Feb 18 13:00:06 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:11 <openstack> The meeting name has been set to 'barbican'
13:00:15 <redrobot> #topic Roll Call
13:00:17 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:00:25 <Luzi> o/
13:00:31 <redrobot> Hi Luzi!
13:00:34 <moguimar> o/
13:01:12 <redrobot> Hi moguimar!
13:01:32 <redrobot> As usual our empty agenda can be found here:
13:01:34 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:01:55 <redrobot> #topic Review Past Meeting Action Items
13:02:03 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-11-13.01.html
13:02:07 <redrobot> we only had one action item
13:02:23 <redrobot> ... and I did not work on it
13:02:25 <redrobot> so
13:02:27 * redrobot punts
13:02:33 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:02:36 <redrobot> moving on
13:02:40 <redrobot> #topic Liaison Update
13:02:45 <redrobot> moguimar, anything notable in Oslo?
13:02:57 <moguimar> nope
13:03:10 <moguimar> but I'm having a hard time to catch up in the oslo meetings
13:03:15 <moguimar> same time as our ninja call
13:04:19 <redrobot> moguimar, gotcha ... yeah, we need to figure something out for that.  I usually don't pay attention for the same reason, lol.
13:04:40 <redrobot> OK, moving on
13:04:45 <redrobot> #topic Secret Consumers
13:04:53 <moguimar> redrobot: https://doodle.com/poll/zmyhrhewtes6x9ty
13:05:00 <moguimar> there is a doodle for the new meeting time
13:05:12 <redrobot> nice
13:05:19 <redrobot> moguimar, I'll fill that up after the meeting
13:05:25 <moguimar> cool
13:05:32 <redrobot> OK, let's see
13:06:08 <redrobot> I'm still trying to figure out a clever way to work with Pecan's class-based routing to get the microversions routed
13:06:19 <redrobot> but if y'all have any ideas I'm all ears
13:06:21 <moguimar> I spent some time last Friday reading the microversion-parse code from Oslo
13:06:57 <moguimar> I'll start diging into barbican too
13:07:11 <redrobot> moguimar, cool, maybe we can pair up for a bit on Friday
13:07:22 <moguimar> ok
13:07:47 <redrobot> I want to get this stuff sorted out before M3 so we can start working on openstacksdk
13:08:21 <redrobot> Luzi, any questions/comments?
13:09:23 <Luzi> nothing from my side
13:09:33 <redrobot> cool, moving on
13:09:36 <redrobot> #topic Open Discussion
13:09:42 <redrobot> I can't think of anything else
13:09:49 * redrobot has not had coffee yet
13:11:14 <moguimar> and I just had lunch xD
13:14:00 <redrobot> Oh, I remember now
13:14:07 <redrobot> Anyone planning on going to PTG?
13:14:16 <redrobot> I have to let them know if we'll be needing room for Barbican
13:17:44 <redrobot> I'm going to assume no one has plans yet.
13:17:50 <redrobot> I'll bring it up again next week. :)
13:17:58 <redrobot> That's all I got for today.
13:18:37 <moguimar> I am most likely not going
13:18:45 <redrobot> moguimar, :(
13:18:45 <moguimar> I'll wait for Berlin
13:18:50 <redrobot> nice
13:20:22 <redrobot> Alrighty, y'all.
13:20:26 <redrobot> I think we're done for the day.
13:20:31 <redrobot> Thanks for joining!
13:20:36 <redrobot> #endmeeting