13:00:55 <redrobot> #startmeeting barbican
13:00:55 <openstack> Meeting started Tue Feb 25 13:00:55 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:59 <openstack> The meeting name has been set to 'barbican'
13:01:17 <redrobot> #topic Roll Call
13:01:19 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:01:35 <Luzi> o/
13:03:22 <redrobot> Hi Luzi!
13:03:23 <moguimar> o/
13:03:42 <redrobot> #topic Review Past Meeting Action Items
13:04:36 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-18-13.00.html
13:04:57 <redrobot> I still need to do the action item. 😅
13:05:15 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:05:35 <redrobot> #topic Liaison Updates
13:05:43 <redrobot> we should probably skip this since moguimar isn't here.
13:05:56 <moguimar> what?
13:06:07 <moguimar> I aint invisible =P
13:06:15 <redrobot> oh oops
13:06:20 <redrobot> didn't see you come in, hah
13:06:22 <redrobot> a
13:06:28 <moguimar> no biggie =D
13:06:32 <redrobot> any updates from Oslo?
13:06:50 <moguimar> just that we decided not to move the meeting time
13:07:01 <moguimar> but DST should fix that for me and you redrobot
13:07:10 <moguimar> with the meeting overlap
13:08:07 <redrobot> cool
13:08:15 <redrobot> so we won't worry about it until the fall. :D
13:09:14 <redrobot> ok, moving on
13:09:21 <redrobot> #topic PTG Roll Call
13:09:40 <redrobot> I still haven't had a chance to talk to the boss about this
13:09:45 <redrobot> so no idea if I'll be going
13:10:04 <redrobot> Apparently there's a limited set of talks/panels that have a CFP out?
13:10:29 <redrobot> From what I learned in the Encryption meeting yesterday, this'll be a bit of a different event
13:10:38 <redrobot> and they're still trying to iron out the details
13:10:50 <redrobot> Luzi are you planning on going to YVR?
13:11:25 <Luzi> well i don't know... my boss gave me a maybe :D
13:12:21 <Luzi> i wanted to submit a discussion - but did not until now
13:12:56 <redrobot> cool, well good luck on the submission, Luzi
13:13:03 <redrobot> hopefully that maybe turns to a yes. :)
13:13:13 <Luzi> we will see :D
13:13:29 <redrobot> OK, moving on
13:13:37 <redrobot> #topic Castellan Updates
13:13:48 <redrobot> moguimar, want to talk about the work you've been doing on Castellan?
13:14:08 <moguimar> so far I haven't done much
13:14:14 <moguimar> was trying to merge my old patches
13:14:38 <moguimar> I finally got the one that loads backends on the run
13:14:52 <moguimar> so less code to write when adding a new backend
13:15:08 <moguimar> I still wanna poke vault(hvac)
13:15:24 <redrobot> cool beans
13:15:28 <moguimar> in parallel with the consumers stuff
13:15:33 <redrobot> thanks for working on that stuff!
13:15:42 <moguimar> when I run out of consumers tasks
13:17:34 <redrobot> Ok, moving on
13:17:40 <redrobot> #topic Open Discussion
13:17:47 <redrobot> Any other topics we should talk about?
13:18:08 <moguimar> not on my end
13:19:44 <redrobot> Anything else you want to talk about, Luzi?
13:23:24 <redrobot> I'll take that as a no. :)
13:23:34 <redrobot> thanks for coming, y'all!  See you online!
13:23:37 <redrobot> #endmeeting