13:00:33 <redrobot> #startmeeting barbican
13:00:33 <openstack> Meeting started Tue Mar  3 13:00:33 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:36 <openstack> The meeting name has been set to 'barbican'
13:00:41 <redrobot> #topic Roll Call
13:00:57 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:01:08 <moguimar> yolo
13:01:24 <redrobot> 😂
13:02:05 * moguimar googles yolo
13:02:36 <moguimar> I don't think I can see your emojis redrobot
13:03:03 <redrobot> It was a laughing emoji.  Yolo=You only live once.  Usually said right before you do something dumb.
13:03:50 <redrobot> I think it's just you and me today
13:03:52 <redrobot> Let's get started
13:03:59 <moguimar> ok
13:04:01 <redrobot> #topic Action Items from Past Meetings
13:04:25 <redrobot> I still need to do this:
13:04:27 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:04:31 <redrobot> moving on
13:04:43 <redrobot> #topic PTG
13:04:57 <redrobot> I did not ask for any space at the PTG
13:05:05 <redrobot> since there didn't seem to be anyone going
13:05:15 <redrobot> for Barbican specifically
13:05:30 <redrobot> If it turns out that someone goes, we can totally crash the Security SIG table. :D
13:07:05 <redrobot> OK, moving on
13:07:36 <redrobot> #topic Rocky branch transitioning to Extended Maintenance
13:07:39 <redrobot> #link https://review.opendev.org/#/c/709881/
13:07:50 <redrobot> The release team put up a patch to move the Rocky branch into EM
13:08:11 <redrobot> I've approved the patch.
13:08:31 <redrobot> I don't think the Rocky branch has seen many changes, but we should still be able to backport things if they are needed.
13:10:30 <redrobot> OK, moving on
13:10:37 <redrobot> #topic Open Discussion
13:10:44 <redrobot> moguimar, anything else you want to talk about?
13:10:51 <moguimar> castellan patches
13:10:56 <moguimar> I started doing some cleanup
13:11:07 <moguimar> https://review.opendev.org/#/q/topic:hvac+(status:open+OR+status:merged)
13:11:47 <moguimar> and I have some scratch of a hvac going
13:11:55 <moguimar> locally
13:12:39 <redrobot> moguimar, that's awesome!
13:12:45 <redrobot> are the patches you linked ready for review?
13:12:51 <moguimar> yep
13:13:32 <rm_work> ah no one going to the PTG? won't see you there this time around redrobot? :(
13:14:06 <moguimar> I was thinking about starting another driver with the hvac name
13:14:13 <moguimar> instead of rewriting the vault driver
13:14:39 <redrobot> moguimar, that would work.  Then we can deprecate the existing vault driver when the HVAC one is ready
13:14:56 <moguimar> yep, or just rename it before release
13:15:02 <redrobot> rm_work, yeah, so far I'd be the only Barbicaneer going if I went.  Still not 100% sure I won't go, but it's looking that way.
13:15:27 <moguimar> Yeah, I'm looking forward to Berlin
13:15:35 <redrobot> moguimar++
13:17:03 <rm_work> mmm Berlin yesplz
13:17:10 <rm_work> missed it last time around, and I LOVE Berlin :D
13:17:19 <rm_work> gotta go hang at C-Base
13:18:00 <redrobot> I've never been ... so we gotta come up with some stellar talks so uncle Red Hat can send us :D
13:18:11 <rm_work> it's pretty cool, get to meet all the crazies in their totally sweet crashed spaceship :D
13:18:27 <redrobot> whoa
13:19:24 <rm_work> https://www.google.com/search?q=c-base+berlin&tbm=isch&source=univ&sa=X&ved=2ahUKEwivtJmnsv7nAhXWu54KHaH0D2wQ7Al6BAgJEC4&biw=1855&bih=979
13:19:58 <redrobot> rm_work, oh man, that looks awesome!
13:20:12 <rm_work> did a conference there many years ago, still one of the best spaces i've been to
13:21:46 <moguimar> looks nice
13:21:48 <moguimar> the c-base
13:22:12 <redrobot> plus you get to drink German beer in there! :D
13:22:49 <moguimar> well, I guess you get to drink german beer anywhere in germany xD
13:22:58 <rm_work> and clubmate ;)
13:23:17 <redrobot> rm_work, this better not be another $1,200/table spot
13:23:26 <rm_work> anywho, how goes the castellan0ui? :D sorry for derailing
13:23:44 <moguimar> what is that?
13:23:45 <rm_work> redrobot: pffft, i only went to a $300/table spot in shanghai :D
13:23:48 <redrobot> castellan-ui is dead.  long live barbican-ui
13:23:50 <rm_work> and it was totally worth it
13:23:55 <rm_work> ah well, barbican-ui then
13:24:19 <redrobot> Good question.  We have a patch up for review for base barbican-ui functionality
13:24:22 <redrobot> let me dig up that link
13:24:50 <redrobot> #link https://review.opendev.org/#/c/702399/
13:25:08 <redrobot> rm_work, ^^ if you have bandwidth to take a look at that, that'd be awesome
13:25:14 <redrobot> I don't think ade_lee has had a chance to review it
13:28:17 <redrobot> anything else y'all want to talk about today?
13:30:07 <moguimar> not on my end
13:30:33 <redrobot> rm_work, anything else?
13:30:55 <rm_work> hmm nope
13:31:10 <redrobot> alrighty then, we are done for today
13:31:14 <redrobot> thanks for joining, y'all!
13:31:19 <redrobot> #endmeeting