13:00:55 <redrobot> #startmeeting barbican
13:00:55 <openstack> Meeting started Tue Mar 17 13:00:55 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:59 <openstack> The meeting name has been set to 'barbican'
13:01:24 <redrobot> #topic Roll Call
13:01:47 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:03:11 <Luzi> o/
13:03:17 <redrobot> Hi Luzi!
13:03:21 <Luzi> hi redrobot
13:03:31 <Luzi> how are you?
13:03:38 <redrobot> Good! :)
13:03:44 <moguimar> o.
13:03:49 <moguimar> o/
13:03:51 <redrobot> A little sleepy ... haven't had my coffee yet.
13:04:19 <redrobot> As usual our agenda can be found here:
13:04:21 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:04:32 <redrobot> Hi moguimar!
13:04:54 <redrobot> #topic Review Past Action Items
13:04:54 <moguimar> hey, I'm around for reading emails and stuff =P
13:05:15 <redrobot> I keep forgetting to do this. I pinky promise I'll get it done by next week
13:05:26 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-10-13.00.html
13:05:37 <moguimar> dang, this latency from Brazil to my irc box is sluggish
13:05:43 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:05:53 <redrobot> moguimar, sounds rough.
13:06:15 <redrobot> moguimar, now you know how raildo feels all the time. :-P
13:06:23 <moguimar> xD
13:06:52 <redrobot> moguimar, I'm assuming you didn't go to the Oslo meeting this week?
13:06:53 <raildo> lol 3rd world internet problems
13:07:10 <moguimar> yep
13:07:15 <moguimar> I didn't
13:07:52 <redrobot> cool, we'll skip over the Liaison Update
13:08:56 <redrobot> #topic Barbican-UI review
13:09:16 <redrobot> #link https://review.opendev.org/#/c/702399/
13:09:22 <redrobot> Has anyone had a chance to review this yet?
13:10:23 <redrobot> ...
13:10:27 <redrobot> I'll take that as a no. :(
13:12:14 <redrobot> ok, moving on
13:12:22 <redrobot> #topic Next Ussuri Milestone
13:12:24 <redrobot> #link https://releases.openstack.org/ussuri/schedule.html
13:12:39 <redrobot> Just a reminder that Milestone 3 is coming up in about 3 weeks
13:13:01 <redrobot> our goal is to get the Secret Consumers microversion patches up, reviewed and merged before then.
13:14:06 <redrobot> So be on the lookout for an API patch from me super soon
13:14:13 <redrobot> and then I'll get started on the openstacksdk work
13:14:38 <redrobot> Any questions/comments about Milestone 3 (aka Feature Freeze)
13:15:38 <redrobot> Ok, moving on
13:15:48 <redrobot> #topic Open Discussion
13:15:54 <redrobot> Any other topics we should talk about?
13:16:28 <Luzi> hm does anyone know, whether the opendev/ptg event will happen in june?
13:17:33 <redrobot> I have not seen any info about cancelling/postponing it
13:17:44 <redrobot> but I would not be surprised given the current pandemic.
13:18:39 <Luzi> you're right... no one from europe will buy tickets in the next weeks... we are in a shutdown state...
13:19:17 <Luzi> and i cannot start planning whether to go to vancouver in may - thats too late
13:19:54 <Luzi> it's a little bit sad... I like to also talk to people in person
13:20:04 <redrobot> Me too :(
13:20:29 <redrobot> But!  If it does get canceled, maybe we can have a virtual PTG?
13:20:45 <redrobot> Set up some time to jump on a video conference and talk about the next Barbican cycle
13:21:25 <Luzi> yeah that sounds like a good plan :)
13:22:31 <redrobot> Cool, we'll figure out more details once we know more about what's going to happen to the PTG
13:27:59 <redrobot> Anything else, y'all?
13:30:29 <redrobot> Sounds like we're done for the day.
13:30:34 <redrobot> Thanks for joining, y'all!
13:30:37 <redrobot> #endmeeting