13:00:30 <redrobot> #startmeeting barbican
13:00:31 <openstack> Meeting started Tue Mar 24 13:00:30 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:35 <openstack> The meeting name has been set to 'barbican'
13:01:21 <redrobot> #topic Roll Call
13:01:22 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek
13:02:57 <Luzi> o/
13:03:31 <redrobot> Hi Luzi!
13:03:39 <redrobot> I was thinking I'd be here all by myself. :D
13:04:03 <Luzi> not today :D
13:04:08 <redrobot> #topic Liaison Update
13:04:20 <redrobot> moguimar is out on vacation, so no update from Oslo
13:04:29 <redrobot> #topic Action Items from Past Meetings
13:04:39 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-17-13.00.html
13:04:56 <redrobot> I still need to do my part
13:05:01 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:05:19 <redrobot> #topic Barbican-UI demo
13:05:40 <redrobot> Luzi, do you know if nearyo is around?
13:05:48 <Luzi> i will ask him
13:06:30 <redrobot> ade_lee, was thinking that maybe we could schedule a Google Hangout/Jitsi meeting to get a demo of the UI
13:06:37 <redrobot> to expedite the review
13:06:51 <Luzi> well at least he is only in the workchat, so i wrote him
13:06:55 <redrobot> instead of having to learn Angular to review his patch.
13:06:59 <Luzi> i think thats a good idea
13:07:21 <Luzi> he will be here in a minute
13:07:26 <redrobot> yay!
13:08:57 <Luzi> hi nearyo
13:09:08 <nearyo> o/
13:09:11 <redrobot> Hi nearyo!
13:09:35 <redrobot> nearyo, we were wondering if maybe we could schedule a demo of your Barbican-UI patch this week or next
13:09:38 <redrobot> to expedite the review
13:09:58 <redrobot> ade_lee, was thinking that if everything on the demo looks good we can merge it right after the demo
13:10:01 <redrobot> what do you think?
13:10:59 <nearyo> Hey, sounds good to me. But I think I need some time to prepare a setup. ;D
13:11:35 <redrobot> sounds good
13:11:48 <nearyo> Maybe next week? After the meeting?
13:11:49 <redrobot> I can maybe set up a doodle to see what time works for everyone next week?
13:11:57 <redrobot> yeah that would work too!
13:12:07 <redrobot> I just gotta give ade_lee a heads up so he can be online
13:12:36 <redrobot> #action nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
13:12:49 <redrobot> thank you so much nearyo!
13:12:54 <nearyo> (y)
13:13:23 <redrobot> ok, moving on
13:13:31 <redrobot> #topic Open Discussion
13:13:44 <redrobot> That's all I had on the agenda for today.  Did y'all have any topics you want to talk about?
13:14:13 <Luzi> not really
13:15:23 <redrobot> Cool, short meeting today then
13:15:28 <redrobot> thanks for joining y'all!
13:15:31 <redrobot> #endmeeting