13:01:12 <redrobot> #startmeeting barbican
13:01:12 <openstack> Meeting started Tue Mar 31 13:01:12 2020 UTC and is due to finish in 60 minutes. The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:15 <openstack> The meeting name has been set to 'barbican'
13:01:19 <redrobot> #topic Roll Call
13:01:48 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:52 <moguimar> o/
13:01:56 <Luzi> o/
13:02:13 <Luzi> nearyo are you here?
13:02:21 <nearyo> o/
13:03:57 <redrobot> Yay! Lots of folks here today.
13:04:18 <redrobot> As usual our agenda can be found here: https://etherpad.openstack.org/p/barbican-weekly-meeting
13:05:11 <redrobot> #topic Review Past Meeting Action Items
13:05:23 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-24-13.00.html
13:05:30 <redrobot> I pinky promise I'll do this today
13:05:45 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:06:11 <redrobot> nearyo, just saw your DM
13:06:20 <redrobot> we'll reschedule the UI demo for next week, sound good?
13:06:52 <redrobot> #action nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
13:07:09 <nearyo> Yes, I hope I can fix everything till next week ^^
13:07:19 <redrobot> awesome, sounds good
13:07:23 <redrobot> #topic Liaison Updates
13:07:26 <nearyo> thx
13:07:27 <redrobot> moguimar, any updates from Oslo
13:07:31 <moguimar> Yep
13:07:35 <moguimar> we are in feature freeze now
13:07:44 <redrobot> :-O
13:07:47 <moguimar> as of yesterday
13:08:20 <redrobot> Does that affect Castellan as well?
13:08:26 <moguimar> and all my castellan refactory patches merged
13:08:28 <moguimar> yep
13:08:35 <redrobot> cool
13:08:36 <moguimar> I can doublecheck next week
13:08:40 <openstackgerrit> Andreas Jaeger proposed openstack/castellan master: Update hacking for Python3 https://review.opendev.org/715646
13:08:50 <redrobot> #info Castellan is in Feature Freeze for Ussuri
13:10:34 <redrobot> Speaking of Feature Freeze
13:10:43 <redrobot> #topic Ussuri Milestone 3
13:10:48 <redrobot> #link https://releases.openstack.org/ussuri/schedule.html
13:10:54 <redrobot> Next week M3 is due
13:11:04 <redrobot> which means Barbican will also be in Feature Freeze
13:11:21 <redrobot> I should have the microversion patch up this week, so keep an eye out
13:11:31 <redrobot> so we can get it merged before the release next week
13:12:15 <redrobot> any questions/comments about M3?
13:12:52 <moguimar> ack, and nope
13:13:42 <redrobot> OK, moving on
13:13:50 <redrobot> #topic V-release PTL
13:13:58 <redrobot> Is anyone interested in running for PTL?
13:14:02 <redrobot> If not, then I can do it
13:14:18 <redrobot> If yes, please do it in the next couple of hours because the deadline is later today.
13:14:24 <redrobot> 11:45pm UTC to be exact.
13:16:37 * redrobot is shocked that folks are not lined up to be Barbican PTL
13:16:49 <redrobot> 😜
13:17:05 <redrobot> Looks like I should be sending that elections patch after the meeting.
13:17:21 <moguimar> Ben is stepping down from Oslo PTL
13:17:36 <redrobot> :-O
13:17:44 <redrobot> do y'all have a replacement for Oslo?
13:17:47 <moguimar> he announced early U-release that it was going to be his last
13:18:16 <moguimar> ¯\_(ツ)_/¯
13:18:40 <moguimar> but I think herve might step up
13:18:43 <redrobot> heh, well hopefully someone steps up, because I'm sure Oslo takes quite a bit of work to keep rolling
13:19:20 <moguimar> Hervé Beraud
13:19:59 <redrobot> cool
13:20:08 <redrobot> Okay, moving on
13:20:18 <redrobot> #topic Open Discussion
13:20:25 <redrobot> anything else we should talk about today?
13:20:57 <moguimar> not on my end
13:21:45 <redrobot> Alright, cool.
13:21:52 <redrobot> Thanks for joining, everyone!
13:21:55 <redrobot> #endmeeting